Results 1 to 3 of 3

Thread: troubles when installing fbreader

  1. #1

    Default troubles when installing fbreader

    Hello!
    I search fbreader in http://software.opensuse.org/search.and download a package.But when I click the package to install,it promopt
    "nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by fbreader-0.12.10-20.19.x86_64"
    What should I do next?
    thanks for anyresponse



    I'm sorry my english is very poor.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,726
    Blog Entries
    20

    Default Re: troubles when installing fbreader

    It's not pretty here but 11.4 should be working OK
    https://build.opensuse.org/package/s...ject=Education

    My guess is you also need this
    http://software.opensuse.org/ymp/Bas...ry&query=GLIBC

    But be careful - If you don't understand this I suggest you leave it be.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: troubles when installing fbreader

    Quote Originally Posted by caf4926 View Post
    It's not pretty here but 11.4 should be working OK
    https://build.opensuse.org/package/s...ject=Education

    My guess is you also need this
    http://software.opensuse.org/ymp/Bas...ry&query=GLIBC

    But be careful - If you don't understand this I suggest you leave it be.


    Thank you very much.I've installed it successfully
    I just add Index of /repositories/Education/openSUSE_11.4 to repositories.And I search fbreader in software management,andinstall it .

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •