Results 1 to 4 of 4

Thread: Network Installation Problem

  1. #1

    Default Network Installation Problem

    Hi all, my problem is that system cannot have an internet connection while installing the network installation. .

    The documents say that DHCP gets the connection automatically but it does not on mine, i think. It says no repositories found. I tried selecting Network Config -> DHCP on first installation screen. It then loads some drivers, then sends a DHCP request but cannot login..

    Thanks.

    P.S : I've got wireless modem that has password, i tried typing password to the different places, but did not work, though.

  2. #2
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,486
    Blog Entries
    3

    Default Re: Network Installation Problem

    When I installed 11.4, I used the network install. But I used a wired connection for that. I didn't see any way to use wireless for the install, though I could use wireless afterward.
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

  3. #3
    Join Date
    Oct 2011
    Location
    Germany
    Posts
    24

    Default Re: Network Installation Problem

    If you can, use a wired connection. Wireless may be unstable and you don't want to loose the connection in the middle of the installation process.

  4. #4

    Default Re: Network Installation Problem

    Thanks for replies. I successfully installed it by wired connection. I'm now busy with configuring the system, updating packages etc

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •