Results 1 to 3 of 3

Thread: Getting source via Git

  1. #1
    Join Date
    Dec 2009
    Location
    Tehran, Persia
    Posts
    71

    Default Getting source via Git

    Hello, Recently I'm trying to get dolphin-emu source code via git at google.code,

    git clone https://code.google.com/p/dolphin-emu/ dolphin-emu
    Cloning into dolphin-emu...
    fatal: https://code.google.com/p/dolphin-emu/info/refs not found: did you run git update-server-info on the server?
    --------------------------------------------------------------------------------------------------------------------------------------
    git update-server-info -f https://code.google.com/p/dolphin-emu/ dolphin-emu
    usage: git update-server-info [--force]

    -f, --force update the info files from scratch

    There is another issue with code.google.com that banned my country.
    AMD Phenom II 1090T. ATI 5870. 8GiB RAM. openSUSE 12.1 x86_64 KDE 4.9

  2. #2

    Default Re: Getting source via Git

    Quote Originally Posted by Deathmachine View Post
    Hello, Recently I'm trying to get dolphin-emu source code via git at google.code,

    git clone https://code.google.com/p/dolphin-emu/ dolphin-emu
    Cloning into dolphin-emu...
    fatal: https://code.google.com/p/dolphin-emu/info/refs not found: did you run git update-server-info on the server?
    Have you tried again recently? I am cloning as I write this, and it seems to be going sweet.


    There is another issue with code.google.com that banned my country.
    Yes, that's why I stopped using Google Code. I don't want some bureaucrat in the US to decide who can have access to my software. I presume you are using a proxy to get around that? Else let us know.

  3. #3
    Join Date
    Dec 2009
    Location
    Tehran, Persia
    Posts
    71

    Default Re: Getting source via Git

    Thanks for reply, Yes diplomacy is the *****, Anyway I got the source from https://launchpad.net/~glennric/+arc...-archive-extra but now I can't compile it because of this error:

    Using shared SDL
    Shared sfml-network not found, falling back to the static library
    CMake Error at CMakeLists.txt:311 (add_subdirectory):
    add_subdirectory given source "Externals/SFML" which is not an existing
    directory.


    Shared SOIL not found, falling back to the static library
    CMake Error at CMakeLists.txt:320 (add_subdirectory):
    add_subdirectory given source "Externals/SOIL" which is not an existing
    directory.


    -- Found ZLIB: /usr/include (found version "1.2.5")
    Using shared zlib
    GLEW found
    Cg found
    CgGL found
    -- Found wxWidgets: TRUE
    -- Found Freetype: /usr/lib64/libfreetype.so
    -- Found GTK2_GTK: /usr/lib64/libgtk-x11-2.0.so
    wxWidgets found, enabling GUI build
    -- Configuring incomplete, errors occurred!
    Any idea?
    AMD Phenom II 1090T. ATI 5870. 8GiB RAM. openSUSE 12.1 x86_64 KDE 4.9

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •