Results 1 to 4 of 4

Thread: kde3 in 12.1

  1. #1
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default kde3 in 12.1

    Just in case you want to know.
    I have tried the publicised kde3 that they quote as being back in 12.1

    It's not a pattern, which doesn't help
    I added the kde3 factory repo too
    And it works nicely.

    But I wouldn't quite describe it as being back. It's fiddly to install and and kde3-powersave isn't functioning properly
    No kde3-ksnapshot
    Otherwise it seems good
    Certainly very snappy
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  2. #2
    Join Date
    Jun 2008
    Location
    Stoney Stanton - England
    Posts
    1,102

    Default Re: kde3 in 12.1

    I always install kde 3 and still use it sometimes - although I mainly use kde4. It generally works fine with 12.1 - I've found that any rpm's missing from the kde3 factory repo or packman repo can usually be obtained by using the equivalent 11.4 or 11.3 rpm's.

    One thing that I have noticed is that with 11.4 kde3 apps worked in kde4 and kde4 apps worked in kde3. But with 12.1 not all kde4 apps work in kde3 - although kde3 apps work fine in kde4.

  3. #3

    Default Re: kde3 in 12.1

    kpowersave is not included in 12.1, you can only install it from KDE:KDE3 repository because it requires hal. Hal priviledges had changed so it may require adjustment (you would have also to enable hal service).

    ksnapshot is in kdegraphics3 package.

  4. #4

    Default Re: kde3 in 12.1

    Also note that there is already KDE:KDE3 for 12.1, so no need to attach Factory repo.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •