Results 1 to 3 of 3

Thread: Computer freezes when screen turns off

  1. #1

    Default Computer freezes when screen turns off

    I'm running Gnome 3.2 on Suse 11.4. I find that when my screen turns off my computer freezes to the point where my only option is to restart it. I can move the mouse around but clicking it or using the keyboard does nothing. I've verified that the screen turning off is the problem. If I go into the 'System Settings' menu and into 'Screen' and set the setting to turn the screen off after 1 minute then a minute later the computer freezes.

    There is no setting to 'never' turn the screen off. I can only choose between 1 minute or 1 hour so eventually my computer will freeze if not attended. Is there any way to change this?

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,525
    Blog Entries
    15

    Default Re: Computer freezes when screen turns off

    Quote Originally Posted by simpleblue
    I'm running Gnome 3.2 on Suse 11.4. I find that when my screen turns off
    my computer freezes to the point where my only option is to restart it.
    I can move the mouse around but clicking it or using the keyboard does
    nothing. I've verified that the screen turning off is the problem. If I
    go into the 'System Settings' menu and into 'Screen' and set the setting
    to turn the screen off after 1 minute then a minute later the computer
    freezes.

    There is no setting to 'never' turn the screen off. I can only choose
    between 1 minute or 1 hour so eventually my computer will freeze if not
    attended. Is there any way to change this?

    Hi
    Roll back your version of gnome-screensaver to the 3.0.x one, else
    disable the screensaver via gnome-session-properties (start via alt+F2).

    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    openSUSE 11.4 (x86_64) Kernel 2.6.37.6-0.7-desktop
    up 2 days 12:44, 5 users, load average: 0.13, 0.16, 0.14
    GPU GeForce 8600 GTS Silent - Driver Version: 285.05.09


  3. #3

    Default Re: Computer freezes when screen turns off

    Quote Originally Posted by malcolmlewis View Post
    Hi

    disable the screensaver via gnome-session-properties (start via alt+F2).
    This worked beautifully. Thank you!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •