Results 1 to 4 of 4

Thread: Build Service repos for SLES / SLED??

  1. #1
    Join Date
    Jun 2008
    Location
    Norman, OK
    Posts
    209

    Default Build Service repos for SLES / SLED??

    Just wondering what happened to the OBS repositories for SLES / SLED 11 SP1? Specifically, Banshee, KDE ... they used to have the latest releases out there, but as of early October they've been 'cleaned out' and there isn't much there anymore, just a few libs.

    Any clues?

    Cheers...

    --katanacb
    Main Machine: Dell Precision M6600 running openSUSE Leap 16
    Server: Dell PowerEdge SC1430 running SLES 15

  2. #2
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Build Service repos for SLES / SLED??

    On 2011-10-26 20:06, katanacb wrote:
    >
    > Just wondering what happened to the OBS repositories for SLES / SLED 11


    Please notice that these forums are openSUSE forums, not SLES/SLED, which
    have separate forums (with the same login/pass as here).

    At least, you could ask in the buildservice forum.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" at Telcontar)

  3. #3
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,527
    Blog Entries
    15

    Default Re: Build Service repos for SLES / SLED??

    Quote Originally Posted by katanacb
    Just wondering what happened to the OBS repositories for SLES / SLED 11
    SP1? Specifically, Banshee, KDE ... they used to have the latest
    releases out there, but as of early October they've been 'cleaned out'
    and there isn't much there anymore, just a few libs.

    Any clues?

    Cheers...

    --katanacb

    Hi
    Just jump on the build service and see the project/package status?

    Reading here will explain why;
    https://build.opensuse.org/project/s...anshee%3ASLE11

    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    openSUSE 11.4 (x86_64) Kernel 2.6.37.6-0.7-desktop
    up 2 days 12:00, 5 users, load average: 0.11, 0.14, 0.14
    GPU GeForce 8600 GTS Silent - Driver Version: 285.05.09


  4. #4
    Join Date
    Jun 2008
    Location
    Norman, OK
    Posts
    209

    Default Re: Build Service repos for SLES / SLED??

    Understand that these are OpenSuse forums, just thought that since the build service has an 'opensuse.org' domain name, and houses (or used to house) several SLES ./ SLED repositories, that someone on here might know what's up.

    Just strange that those repos were populated not 1 month ago with lots and LOTS of RPMs but now they're all gone .. same for several other repos out there. I'll do some more poking around ... thanks.

    Cheers...
    Main Machine: Dell Precision M6600 running openSUSE Leap 16
    Server: Dell PowerEdge SC1430 running SLES 15

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •