Page 1 of 3 123 LastLast
Results 1 to 10 of 30

Thread: Flash Player Issue

  1. #1
    Join Date
    Apr 2009
    Location
    Annapolis, MD
    Posts
    204

    Default Flash Player Issue

    For some reason the Adobe Flash Player is not installed properly on my openSuse 11.3 64-bit OS. When I navigate to the Adobe Flash Player page, Find Flash Player version, it says that I have LNX 10,3,162,29. However, when I look in YAST, it claims I have version 11.0.1.152-61.1-x86-64 installed.

    Which then brings me to another question, which Adobe Flash Player should I be installing?

    There are several choices:

    1- YAST -> flash-player
    2- Linux RPM from the Adobe web site (latest version)
    3- YAST -> flash-player-gnome
    4- YAST -> flash-player-kde4 (I am running KDE 4 on this computer)

    And how do I correct the issue where the Adobe web site says I have version 10.3, while YAST says 11.1?

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Flash Player Issue

    Have you added the flash repo?

    zypper lr -d
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Flash Player Issue

    Also post the result of

    Code:
    ls /usr/lib/browser-plugins/
    and

    Code:
    ls /usr/lib64/browser-plugins/
    Code:
    rpm -qa flash-player
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  4. #4
    Join Date
    Apr 2009
    Location
    Annapolis, MD
    Posts
    204

    Default Re: Flash Player Issue

    I do not have a specific repo for the flash-player. Where would I find it?

    Here's the output you requested;

    ls /usr/lib/browser-plugins/

    nothing

    ls /usr/lib64/browser-plugins/

    javaplugin.so libflashplayer.so libswfdecmozilla.la libswfdecmozilla.so npwrapper.so packagekit-plugin.so skypebuttons.so

    rpm -qa flash-player

    flash-player-11.0.1.152-61.1.x86_64

  5. #5
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,564
    Blog Entries
    38

    Default Re: Flash Player Issue

    Quote Originally Posted by imterpsfan2 View Post
    For some reason the Adobe Flash Player is not installed properly on my openSuse 11.3 64-bit OS. When I navigate to the Adobe Flash Player page, Find Flash Player version, it says that I have LNX 10,3,162,29. However, when I look in YAST, it claims I have version 11.0.1.152-61.1-x86-64 installed.

    ahh ... have a little faith !

    scroll down further on that page, .... the top part which you quote gives the wrong version. I get something similar. BUT if you scroll down further, you probably will see something like " your flash player version 11,0,1,152 " which is what I see toward the bottom of the page ! [your flash version my be different from mine as I do not use the rpm method to update flash].

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Flash Player Issue

    You didn't post your repo list

    flash plugin is there as is the rpm info
    So you must have installed a .rpm
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7
    Join Date
    Apr 2009
    Location
    Annapolis, MD
    Posts
    204

    Default Re: Flash Player Issue

    Repo list:

    zypper lr -d
    # | Alias | Name | Enabled | Refresh | Priority | Type | URI | Service
    ---+-------------------------------------+-------------------------------------+---------+---------+----------+--------+--------------------------------------------------------------------------------------+--------
    1 | Updates for openSUSE 11.3 11.3-1.82 | Updates for openSUSE 11.3 11.3-1.82 | Yes | Yes | 99 | rpm-md | Index of /update/11.3 |
    2 | devel:tools:building | devel:tools:building | Yes | Yes | 99 | rpm-md | Index of /repositories/devel:/tools:/building/openSUSE_11.3 |
    3 | multimedia:apps | multimedia:apps | Yes | Yes | 99 | rpm-md | Index of /repositories/multimedia:/apps/openSUSE_11.3 |
    4 | multimedia:libs | multimedia:libs | Yes | Yes | 99 | rpm-md | Index of /repositories/multimedia:/libs/openSUSE_11.3 |
    5 | openSUSE-11.3 11.3-1.82 | openSUSE-11.3 11.3-1.82 | Yes | No | 99 | yast2 | cd:///?devices=/dev/sr0 |
    6 | openSUSE:Factory:Contrib | openSUSE:Factory:Contrib | Yes | Yes | 99 | rpm-md | Index of /repositories/openSUSE:/Factory:/Contrib/openSUSE_11.3 |
    7 | repo-debug | openSUSE-11.3-Debug | No | Yes | 99 | NONE | Index of /debug/distribution/11.3/repo/oss |
    8 | repo-non-oss | openSUSE-11.3-Non-Oss | Yes | Yes | 99 | yast2 | Index of /distribution/11.3/repo/non-oss |
    9 | repo-oss | openSUSE-11.3-Oss | Yes | Yes | 99 | yast2 | Index of /distribution/11.3/repo/oss |
    10 | repo-source | openSUSE-11.3-Source | No | Yes | 99 | NONE | Index of /source/distribution/11.3/repo/oss |
    11 | server:monitoringpennms | server:monitoringpennms | Yes | Yes | 99 | rpm-md | Index of /repositories/server:/monitoring:/opennms/openSUSE_11.3 |

  8. #8
    Join Date
    Apr 2009
    Location
    Annapolis, MD
    Posts
    204

    Default Re: Flash Player Issue

    It appears I am now able to view Flash Videos on You Tube, etc.

    Oddly enough it's still saying I have the old version even though I have explicitly uninstalled the RPM version and reinstalled the one in YAST. Maybe there's a file sticking around that I need to remove?

    You have version 10,3,162,29 installed

    Adobe - Flash Player

  9. #9
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Flash Player Issue

    Your version 11 flash player is from repo number 3 in that list

    I'm installing flash manually. I don't have any problem at youtube as you describe.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  10. #10
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Flash Player Issue

    On 2011-10-17 06:46, imterpsfan2 wrote:
    > Repo list:


    Next time, use code tags to post such things. Advanced editor, # button.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" at Telcontar)

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •