Results 1 to 2 of 2

Thread: BOINC problem - cannot attach to a project

  1. #1

    Default BOINC problem - cannot attach to a project

    Hello, I am using Opensuse 11.4 on a 64bit computer. I installed the boinc packages version 6.4.5-13.1. I now had entries in the start/kickoff menu, where I started the boinc client and the boinc manager GUI. In a terminal I could verify (using command "ps -ef | grep boinc") that the "boinc" application was running ("/usr/bin/boinc", a link to "boinc_client").

    I now have the problem that the boinc manager gui can be started, but I cannot attach to any project or get any message from the gui. If I choose "tools/attach to project" nothing happens, not even an error message.

    I tried and deactivated the firewall, but this did not help.

    I found an older logfile /var/log/boinc.log with some neutral messages from last weeks first try. Is there any other logfile where I can find information what is happening?

    Thanks, Karsten

  2. #2

    Default Re: BOINC problem - cannot attach to a project

    I uninstalled the boinc packages delivered with opensuse 11.4 as the version seems to be quite old, and downloaded instead a 6.10 version from 64 (and 32) bit Linux BOINC OpenSuse.

    Now it works.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts