Results 1 to 4 of 4

Thread: Gnome 3 super key does not activate "activities"

  1. #1

    Default Gnome 3 super key does not activate "activities"

    Hi,

    I have been using kde with openSUSE 11.4 64bit, and I tried to install gnome 3 with 1-click install to check it out.
    It seems to be working well, but I thought in Gnome 3 the super key (mod4, windows key) is supposed to open the activities, bit in my case nothing happens.
    I tried to set global shortcut in gconf-editor - metacity but have had no luck.

    Could someone help me out?
    Dell Precision T7500 | Nvidia | 12GB Ram | openSUSE 12.1 x86-64 | Gnome 3.2

  2. #2

    Default Re: Gnome 3 super key does not activate "activities"

    Oh it seems my xmodmap settings were interfering with Gnome 3's super key recognition.
    Now it works well.
    Dell Precision T7500 | Nvidia | 12GB Ram | openSUSE 12.1 x86-64 | Gnome 3.2

  3. #3

    Default Re: Gnome 3 super key does not activate "activities"

    Could you explain what you needed to do? I am having the same problem on one machine and it is not clear for me how I can fix this?

  4. #4

    Default Re: Gnome 3 super key does not activate "activities"

    Quote Originally Posted by nathanvda View Post
    Could you explain what you needed to do? I am having the same problem on one machine and it is not clear for me how I can fix this?
    I'm not sure if the cause of your problem is the same as mine. But in my case, in ~/.Xmodmap, for some reason I had the following:

    keycode 82 = Super_L

    Which was interfering with Gnome's super key recognition, I guess.
    So I commented that line and did $ xmodmap ~/.Xmodmap and now it works fine. Logout-login might be needed.

    See if you have any key remap setting and if you have any Super key related item. Hope this is helpful.

    -Joon
    Dell Precision T7500 | Nvidia | 12GB Ram | openSUSE 12.1 x86-64 | Gnome 3.2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •