Results 1 to 10 of 14

Thread: Need help restoring 1024x768 resolution to 11.4 KDE 64bit

Threaded View

  1. #1

    Default Need help restoring 1024x768 resolution to 11.4 KDE 64bit

    Hello,

    I am running opensuse 11.4 KDE 64 bit, kernel 3.1.0-rc9-2-desktop. Video card is GeForce 7300GT nvidia driver 285.05.09. Nouveau is blacklisted.

    When I boot into the desktop kernel, the login menu is only 640x380 instead of the default 1024x768. When I boot into the failsafe mode, I got 1024x768 resolution.

    The problem occurred after I installed Fedora 16 beta in this multiboot PC. After updating Fedora kernel to 3.1 rc9 and installing akmod-nvidia, the error message on screen says there seem to be a problem and I should log out and log back in. Re-installing Fedora that has the original kernel 3.1.0-0.rc6.git0-3.fc16.x86_64 still reboots to same error message. I didn't think Fedora 16 has anything to do with openSUSE 11.4 display problem, but I could be wrong.

    Since then I have re-installed nvidia driver 285.05.09 (via "the hard way") but I am still stuck with 640x380 resolution unless I boot into failsafe mode of 11.4 desktop kernel and choose "KDE Plasma Workspace (failsafe)". I had also looked at /etc/X11/xorg.conf.d/50-device.conf and found "Section Device" has no driver. Edited this file to add "Driver nvidia", saved it and still get same problem after reboot.

    Any suggestions? Thanks a lot for your help.
    Last edited by taytong888; 10-Oct-2011 at 12:28. Reason: typo

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •