Results 1 to 4 of 4

Thread: KPackageKit

  1. #1

    Question KPackageKit

    Hi

    I'm running 11.4 (not tumbleweed) and KDE 4.7.2.

    I'm getting a conflict that is stopping KPackageKit updating, if someone could help me out I would be very grateful. Error details below:

    A package dependency could not be found.More information is available in the detailed report.
    patch:lensfun-4759.noarch conflicts with liblensfun0.x86_64 < 0.2.5-8.9.1 provided by liblensfun0-0.2.5-2.1.x86_64

    Had a quick Google but it doesn't look like a common problem. If you need anything else, please let me know.

    Thanks

    Mike

  2. #2
    Join Date
    Jun 2010
    Location
    Croatia
    Posts
    80

    Default Re: KPackageKit

    Quote Originally Posted by baynham View Post
    Hi

    I'm running 11.4 (not tumbleweed) and KDE 4.7.2.

    I'm getting a conflict that is stopping KPackageKit updating, if someone could help me out I would be very grateful. Error details below:

    A package dependency could not be found.More information is available in the detailed report.
    patch:lensfun-4759.noarch conflicts with liblensfun0.x86_64 < 0.2.5-8.9.1 provided by liblensfun0-0.2.5-2.1.x86_64

    Had a quick Google but it doesn't look like a common problem. If you need anything else, please let me know.

    Thanks

    Mike
    Hi!

    I recently had a simmilar problem, you can read about it in this thread:
    KPackageKit

    The general opinion i guess is that Kpackagekit is buggy...

    So i disabled it, and i'm updating either through YaST or terminal...

    This is what was suggested in my thread, instead of Kpackagekit...
    http://dl.dropbox.com/u/10573557/Sof...tem_update.png

    Or in terminal:

    sudo zypper up, or sudo zypper patch...

    Try that, and see if the problem is still there...

    EDIT:

    I forgot, here's how you disable or remove Kpackagekit:
    http://forums.opensuse.org/english/g...te-applet.html

  3. #3

    Default Re: KPackageKit

    Disabled and now updating via terminal.

    No errors and loving KDE once again.

    Thanks a lot!

  4. #4
    Join Date
    Jun 2010
    Location
    Croatia
    Posts
    80

    Default Re: KPackageKit

    Quote Originally Posted by baynham View Post
    Disabled and now updating via terminal.

    No errors and loving KDE once again.

    Thanks a lot!
    No problem! Glad i could help!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •