Results 1 to 4 of 4

Thread: Chromium google maps directions doesn't work

  1. #1
    Join Date
    Aug 2009
    Location
    Mountain View, CA
    Posts
    204

    Default Chromium google maps directions doesn't work

    I m using the chromium packages for my 11.4 from Index of /repositories/network:/chromium/openSUSE_11.4

    For the past 2 days I'm observing issues when using the Directions feature in Google maps (which I do often).

    This happens almost 80% of the time I try:
    1. In maps.google.com, enter the From and To places and hit get directions
    2. The tab/page goes blank
    3. Hitting F5 or refresh button does not reload the page - the same blank page stays.
    4. If I go to another URL and come back to maps.google.com, the maps work - but yes I need to re-enter the places and everything.

    There have been updates delievered almost twice or thrice a week for this. I checked out the /var/log/zypper/history and found out that the following version updates happened:

    2011-09-06 - Upgraded to chromium 15.0.870.0-3.1
    2011-09-29 - Upgraded to chromium 16.0.891.0-62.1
    2011-10-03 - Upgraded to chromium 16.0.898.0-63.1
    2011-10-04 - Upgraded to chromium |16.0.898.0-63.2

    I know for sure I updated on 2011-10-04 from -63.1 to -63.2 after seeing this problem and it didn't help.

    I'm trying to download the older versions 16.0.891.0-62.1 preferably or may be 15.0.870.0-3.1 if not. I'm unable to find the RPM packages of any of these around

    1. Would someone know if there is any means to get these older version packages ?
    2. Could someone confirm if they see the same problem in their version of chromium as well ?


    I'm using the x86_64 arch build if that makes any difference.

    Thanks.
    Haswell i7 4700 | 16GB DDR2400 | ASUS Z87-Pro | 3TB + 3x4TB mdadm5 + 3x1.5TB mdadm5
    Tumbleweed x86_64
    13.1 x86_64

  2. #2
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    11,308
    Blog Entries
    2

    Default Re: Chromium google maps directions doesn't work

    Did some testing on an 11.3, no problems there.

    But, I'm curious about your version enumeration, I don't see anything remotely it on an 11.3 (and I doubt should be that different).

    Assuming that "latest" version should be the same on both 11.3 and 11.4, if you run "zypper info chromium" you should return the same as mine

    Code:
    # zypper info chromium
    
    
    Information for package chromium:
    
    Repository: @System
    Name: chromium
    Version: 7.0.528.0-29.3
    Arch: i586
    Vendor: obs://build.opensuse.org/openSUSE:Factory:Contrib
    Installed: Yes
    Status: up-to-date
    Installed Size: 54.6 MiB
    Summary: Google's opens source browser project
    Description: 
    Chromium is the open-source project behind Google Chrome. We invite you to join us in our effort to help build a safer, faster, and more stable way for all Internet users to experience the web, and to create a powerful platform for developing a new generation of web applications.
    If you don't return the same, I'd recommend you uninstall your existing chromium, then install using zypper

    Code:
    # zypper install chromium
    A shot in the dark, try updating your entire system,

    Code:
    zypper update

  3. #3
    Join Date
    Aug 2009
    Location
    Mountain View, CA
    Posts
    204

    Default Re: Chromium google maps directions doesn't work

    1. It seems you've installed chromium from the openSUSE:Factory:contrib obs repo but myself from the network:chromium repo.
    2. If I search on software.opensuse.org for chromium I'm able to get the search result for the package you mention, but if I try to download - it gives an object not found error.
    3. If I go to the obs repo page: https://build.opensuse.org/project/s...tory%3AContrib - I dont see chromium listed in the list of packages

    So I'm guessing the version of chromium you have might be older, you should try switching to the network:chromium repo and see if you experience this problem.

    Here is the Information for package chromium on my system:
    Code:
    Repository: @System
    Name: chromium
    Version: 16.0.898.0-63.2
    Arch: x86_64
    Vendor: obs://build.opensuse.org/network:chromium
    Installed: Yes
    Status: up-to-date
    Installed Size: 80.4 MiB
    Summary: Google's opens source browser project
    Description: 
    Chromium is the open-source project behind Google Chrome. We invite you to join us in our effort to help build a safer, faster, and more stable way for all Internet users to experience the web, and to create a powerful platform for developing a new generation of web applications.
    Haswell i7 4700 | 16GB DDR2400 | ASUS Z87-Pro | 3TB + 3x4TB mdadm5 + 3x1.5TB mdadm5
    Tumbleweed x86_64
    13.1 x86_64

  4. #4
    Join Date
    Aug 2009
    Location
    Mountain View, CA
    Posts
    204

    Default Re: Chromium google maps directions doesn't work

    UPDATE: I can confirm this problem occurs on chromium with my laptop which is running openSUSE 11.4 as well....
    Haswell i7 4700 | 16GB DDR2400 | ASUS Z87-Pro | 3TB + 3x4TB mdadm5 + 3x1.5TB mdadm5
    Tumbleweed x86_64
    13.1 x86_64

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •