Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: не стартуют иксы

  1. #1

    Default не стартуют иксы

    После установки драйвера Nvidia не работает графический режим (карта G102M), ставил одним кликом, как можно его удалить из консоли?

  2. #2
    Join Date
    Dec 2010
    Location
    Belarus
    Posts
    983

    Default Re: не стартуют иксы

    rpm -qa | grep -i nvidia
    zypper rm имя_пакета

  3. #3

    Default Re: не стартуют иксы

    Удалил. К сожалению не помогло.

  4. #4

    Default Re: не стартуют иксы

    сделал su -c 'rm -rf /etc/X11/xorg.conf' то же не помогло.

  5. #5
    Join Date
    Dec 2010
    Location
    Belarus
    Posts
    983

    Default Re: не стартуют иксы

    zypper in nouveau
    /etc/X11/xorg.conf.d/50-device.conf:
    Driver "nv"

  6. #6

    Default Re: не стартуют иксы

    Спасибо добрый человек, буду думать как запустить wi fi из консоли.

  7. #7
    Join Date
    Dec 2010
    Location
    Belarus
    Posts
    983

    Default Re: не стартуют иксы

    Может у Вас уже стоит: rpm -qa | grep -i nouveau

  8. #8

    Default Re: не стартуют иксы

    Да, есть такой драйвер, xorg-X11-driver-video-nouveau

  9. #9
    Join Date
    Dec 2010
    Location
    Belarus
    Posts
    983

    Default Re: не стартуют иксы

    Так пропишите в 50-device.conf

  10. #10
    Join Date
    Dec 2010
    Location
    Belarus
    Posts
    983

    Default Re: не стартуют иксы

    C помощью vesa, точно загрузитесь - Driver "vesa"
    По поводу nouveau - нужны дополнительные пакеты.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •