Results 1 to 5 of 5

Thread: New Mail Sound Notification not working in TB 7

  1. #1
    Join Date
    Mar 2011
    Location
    India
    Posts
    303

    Default New Mail Sound Notification not working in TB 7

    Hi,

    I downloaded Thunderbird from here Mozilla Thunderbird

    Problem is new mail sound notifications is not working. I have tried many wav files but same issue.
    openSUSE Leap 15
    You aren't rich until you have something that money can't buy.

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,156

    Default Re: New Mail Sound Notification not working in TB 7

    Quote Originally Posted by suse_kid View Post
    Hi,

    I downloaded Thunderbird from here Mozilla Thunderbird
    Why not just install it from the standard repos?
    Henk van Velden

  3. #3
    Join Date
    Mar 2011
    Location
    India
    Posts
    303

    Default Re: New Mail Sound Notification not working in TB 7

    Quote Originally Posted by hcvv View Post
    Why not just install it from the standard repos?
    Are you using it yourself ? Is the sound notification working ?

    I like bleeding edge
    openSUSE Leap 15
    You aren't rich until you have something that money can't buy.

  4. #4
    Join Date
    Mar 2011
    Location
    India
    Posts
    303

    Default Re: New Mail Sound Notification not working in TB 7

    @hcvv

    I just started using evolution. The sound alert is working fine.
    openSUSE Leap 15
    You aren't rich until you have something that money can't buy.

  5. #5
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,156

    Default Re: New Mail Sound Notification not working in TB 7

    Sorry, I was asleep for a while (India rises earlier then we do )

    I am not using it myself, but I wondered why you try to install in a difiicult way where it is so easy. And of course, doing it the openSUSE way from the standard repo is a first test to see if it all works. You then will know that using some other source is making the difference. And that is of course the result of using bleeding edge (same as living dangerous ). And then you could go and look for the differences between the two installs (different places on the system, etc, etc.).

    But I see you have it running to satisfaction. Congratulations.
    Henk van Velden

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •