Results 1 to 4 of 4

Thread: Проблема с Ad-hoc соединением.

  1. #1

    Default Проблема с Ad-hoc соединением.

    Добрый день. После покупки wifi принтера обнаружил следующую проблему: через несколько секунд после установления ad-hoc соединения с принтером (с помощью Network-meneger), ноут демонстрирует чёрный экран. Иногда на экране сообщения типа:

    Message from syslogd@dmitryat Oct 1 16:12:02
    kernel:[505.767882] Oops: 0000[#1] PREEMPT SMP
    Message from syslogd@dmitryat Oct 1 16:12:02
    kernel:[505.767882] Process kworker/0:2 (pid:29, ti=f3c46000 task, ti =f3c46000

    Иногда никакого сообщения нет, а иногда оно отличается от выше приведённого. При этом ноут не реагирует ни на какие действия, приходится вырубать питание. Пробовал устанавливать соединение через Yast - вылетает гораздо реже, но всё равно случается. При подключении к wifi сетям никаких проблем не возникает.Грешу на драйвер для wifi адаптера. Как можно исправить эту проблему?

    Opensuse 11.4, Gnome, Адаптер - Intel PRO/Wireless 3945ABG/BG Network Connection Adapter, драйвер - iwl3945

  2. #2
    Join Date
    Jun 2008
    Location
    CZE, Praha
    Posts
    694

    Default Re: Проблема с Ad-hoc соединением.

    Советую настроить kdump и открыть багрепорт с приложеным дампом
    I see only what I wanna see
    I be only who I wanna be
    My blanket covers me

  3. #3

    Default Re: Проблема с Ad-hoc соединением.

    Спасибо за совет. Буду разбираться.

  4. #4

    Default Re: Проблема с Ad-hoc соединением.

    Багнутая система проблема при подключении к Wi-fi черный экран и 0 эмоций, в чем ошибка по конкретнее пожалуйста для нуба...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •