Results 1 to 4 of 4

Thread: MySQL-Workbench not working after upgrade

  1. #1

    Default MySQL-Workbench not working after upgrade

    Hi folks,

    I have a problem with this application after upgrading a number of packages.

    When I write in the console command mysql-workbench I get the following message:

    Code:
    ** Message: Gnome keyring daemon seems to not be available. Stored passwords will be lost once quit
    /bin/sh: ifconfig: command not found
    Ready.
    
    mysql-workbench-bin: xcb_io.c:507: _XReply: Assertion `!dpy->xcb->reply_data' failed.
    OS: Linux 2.6.37.6-0.7-desktop x86_64
    System: openSUSE 11.4 (x86_64)
    KDE: 4.6.00 (4.6.0) "release 6"

    Vendor: ATI Technologies Inc
    Model: ATI Mobility Radeon HD 3430 (M82 95C2)
    2D driver: fglrx

    CPU Information
    Processor (CPU): Intel(R) Core(TM)2 Duo CPU P8400 @ 2.26GHz
    Speed: 800,00 MHz
    Cores: 2
    Memory Information
    Total memory (RAM): 3,8 GiB
    Free memory: 1,0 GiB (+ 1,6 GiB Caches)
    Free swap:2,0 GiB

    Any sugestion???

  2. #2

    Default Re: MySQL-Workbench not working after upgrade

    Code:
    mysql-workbench --verbose
    
    ** Message: Gnome keyring daemon seems to not be available. Stored passwords will be lost once quit
    ** Message: Trying to load module '/usr/lib64/mysql-workbench/modules/dbutils.grt.so' (cpp)
    ** Message: Trying to load module '/usr/lib64/mysql-workbench/modules/db.mysql.sqlparser.grt.so' (cpp)
    ** Message: Trying to load module '/usr/lib64/mysql-workbench/modules/db.mysql.query.grt.so' (cpp)
    ** Message: Trying to load module '/usr/lib64/mysql-workbench/modules/table_utils_grt.py' (python)
    ** Message: Trying to load module '/usr/lib64/mysql-workbench/modules/code_utils_grt.py' (python)
    ** Message: Trying to load module '/usr/lib64/mysql-workbench/modules/text_grt.py' (python)
    ** Message: Trying to load module '/usr/lib64/mysql-workbench/modules/forms.grt.so' (cpp)
    ** Message: Trying to load module '/usr/lib64/mysql-workbench/modules/wb_dev_utils_grt.py' (python)
    ** Message: Trying to load module '/usr/lib64/mysql-workbench/modules/catalog_utils.grt.lua' (lua)
    ** Message: Initialized Lua module /usr/lib64/mysql-workbench/modules/catalog_utils.grt.lua (WbUtils)
    ** Message: Trying to load module '/usr/lib64/mysql-workbench/modules/db.mysql.sqlide.grt.so' (cpp)
    ** Message: Trying to load module '/usr/lib64/mysql-workbench/modules/wb_utils_grt.py' (python)
    ** Message: Trying to load module '/usr/lib64/mysql-workbench/modules/wb.model.grt.so' (cpp)
    ** Message: Trying to load module '/usr/lib64/mysql-workbench/modules/wb_doclib_grt.py' (python)
    ** Message: Trying to load module '/usr/lib64/mysql-workbench/modules/wb_admin_grt.py' (python)
    /bin/sh: ifconfig: command not found
    ** Message: Trying to load module '/usr/lib64/mysql-workbench/modules/sqlide_grt.py' (python)
    ** Message: Trying to load module '/usr/lib64/mysql-workbench/modules/wb.mysql.import.grt.so' (cpp)
    ** Message: Trying to load module '/usr/lib64/mysql-workbench/modules/tools.grt.lua' (lua)
    ** Message: Initialized Lua module /usr/lib64/mysql-workbench/modules/tools.grt.lua (WbTools)
    ** Message: Trying to load module '/usr/lib64/mysql-workbench/modules/db.mysql.grt.so' (cpp)
    ** Message: Trying to load module '/usr/lib64/mysql-workbench/plugins/wb.printing.wbp.so' (cpp)
    ** Message: Trying to load module '/usr/lib64/mysql-workbench/plugins/db.mysql.editors.wbp.so' (cpp)
    ** Message: Trying to load module '/usr/lib64/mysql-workbench/plugins/wb.model.editors.wbp.so' (cpp)
    ** Message: Trying to load module '/usr/lib64/mysql-workbench/plugins/db.mysql.wbp.so' (cpp)
    ** Message: Trying to load module '/usr/lib64/mysql-workbench/plugins/db.mysql.diff.reporting.wbp.so' (cpp)
    ** Message: Trying to load module '/usr/lib64/mysql-workbench/plugins/wb.model.snippets.wbp.so' (cpp)
    ** Message: Trying to load module '/usr/lib64/mysql-workbench/plugins/db.checks.wbp.so' (cpp)
    Ready.

  3. #3

    Default Re: MySQL-Workbench not working after upgrade

    I have the same problem.

  4. #4

    Default Re: MySQL-Workbench not working after upgrade

    Solved problem,

    Step 1: I upgraded mysql-workbench to version 5.2.35-35.2
    Step 2: I followed this post:

    xcb_io.c:507: _XReply: Assertion `!dpy->xcb->reply_data' failed.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •