Results 1 to 3 of 3

Thread: Google Earth and Panoramio photos

  1. #1
    Join Date
    Feb 2009
    Prague, Czech Republic

    Default Google Earth and Panoramio photos

    Hi all,

    I wonder if you can help me with following problem: Panoramio photos are not displayed in Google Earth. Blank window appears only after click on icon with photo. I have openSUSE 11.2 with KDE, but the problem also appeared on 11.3 with GNOME. I have tested this on 3 different computers. Next, I tried to downgrade my Google Earth version, but problem persists in all versions - 6.0, 5.1 and 4.2. I have also tried this Google Earth - openSUSE, paragraph Panoramio photos not appearing when clicked but it did not work also. I think it is probably not problem of Qt. Some time ago all photos in Google Earth were displayed without problems, even when I had desktop effects on. Now I turned them off, switched the application to emergency mode, even tried to run it as root, but nothing helped. If you have a suggestion, it will be appreciated.

  2. #2
    Join Date
    Jan 2010
    Missoula, Montana, USA

    Default Re: Google Earth and Panoramio photos

    Your not alone friend, I've got the same problem with Google Earth on Leap 42.1. A quick Google search reveals that this problem is not confined to openSUSE based operating systems. I've reviewed many posts on other Linux forums, the general consensus seems to be faulty libraries and/or faulty graphics drivers. Some claim to have solved the problem using various methods, but so far none have worked for me. This has been a problem for quite some time now, apparently Google has no interest in helping to solve this problem. I'm sorry I have no solution for you, I'd like this problem fixed myself. I'll continue looking for an answer, if I find one, I'll certainly post it here for you. If you should find one, please post here, I'll continue to monitor this thread.

  3. #3
    Join Date
    Jun 2009
    Mangfall, Germany

    Default Re: Google Earth and Panoramio photos


    googleearth 7 Panoramio photos work, if the instructions per ge7.1.1.1580-0.x86_64-new-qt-libs-openSUSE-12-3.txz are followed

    the package is available from,d.d2s

    the above has been used successfully up to google-earth-stable-


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts