Results 1 to 2 of 2

Thread: lamp server

  1. #1

    Default lamp server

    Hi
    I have installed patterns_openSUSE_lamp_server on my opensuse 11.4 using zypper. Yesterday i came accross a function
    that required the GD Libriary to be installed. After a google search i found that it has to be compiled with that option.

    Is it possiible to add the GD libriary with zypper. A zypper search showed that GD is installed. Do i have to re-install patterns_openSUSE_lamp_server manually. Is GD the right name for the libriary i am looking for.

    Thank you

  2. #2
    Join Date
    Jun 2008
    Location
    UTC+10
    Posts
    9,686
    Blog Entries
    4

    Default Re: lamp server

    If you are talking about PHP, then the package you want is php5-gd.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •