Results 1 to 3 of 3

Thread: KDEbase4 package missing

  1. #1
    Join Date
    Feb 2010
    Location
    Upstate New York, USA
    Posts
    480

    Default KDEbase4 package missing

    While reviewing YAST summaries, I found:



    KDE 4.7 has been running smoothly and without incident, and, resisting a paranoid reaction that something had been missed, looked further, finding



    and



    and



    Bugzilla turned up https://bugzilla.novell.com/show_bug.cgi?id=719529.

    I post this in case I cam not the only user finding this situation.

    ("Everything is running OK, what have I missed?")
    Lap: Gateway NV79, i5-430, 4GB, 2 x 500GB HD, Intel GMA HD
    openSUSE Leap 15.0 x64 + 42.3 x64, KDE 5.15.3, Ubuntu 16.04 LTS, Windows 7

    Test:: openSUSE 15.0, KDE Plasma, Windows/XP/SP3 guest.

  2. #2
    Join Date
    Nov 2009
    Location
    Santiago, Chile
    Posts
    171

    Default Re: KDEbase4 package missing

    That was a surprise for me too when I upgraded to 4.7.1 for first time as the repo doesn't has it any more. At the end I just removed it following the KR47 repo set.
    Anyways everything is working fine. Factory doesn't has it too.
    HP pavilion dv6-6185la - Intel i7 - AMD Radeon 6770M - openSUSE 12.2 - KDE 4.9

  3. #3
    Join Date
    Nov 2009
    Location
    Santiago, Chile
    Posts
    171

    Default Re: KDEbase4 package missing

    From opensuse mail lists:
    "kdebase4 package only contained the folderview plasmoid so we
    obsoleted and removed it in favor of new plasmoid-folderview package."

    Thanks to Ismail Dömnez.
    HP pavilion dv6-6185la - Intel i7 - AMD Radeon 6770M - openSUSE 12.2 - KDE 4.9

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •