Results 1 to 5 of 5

Thread: Moonlight and Firefox

  1. #1
    Join Date
    Apr 2010
    Location
    i am location
    Posts
    1,421

    Default Moonlight and Firefox

    Now i was downloading Moonlight v4x and after the download i told me that my firefox wasn't compatible (6.02). I knew that these version jumpings are just pain in the you know where.

    I am running suse 11.4 x64, don't think that matters really. Which version of firefox does work with the current build of Moonlight? I don't mind to downgrade but i really hate this version incompatebility issue.
    +++ ATH0

    . . . . . . . .
    LOGOFF COMPLETE

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,650
    Blog Entries
    15

    Default Re: Moonlight and Firefox

    Quote Originally Posted by JoergJaeger
    Now i was downloading Moonlight v4x and after the download i told me
    that my firefox wasn't compatible (6.02). I knew that these version
    jumpings are just pain in the you know where.

    I am running suse 11.4 x64, don't think that matters really. Which
    version of firefox does work with the current build of Moonlight? I
    don't mind to downgrade but i really hate this version incompatebility
    issue.

    Hi
    Could try building from source?
    https://github.com/mono/moon/blob/master/README

    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    openSUSE 11.4 (x86_64) Kernel 2.6.37.6-0.7-desktop
    up 7 days 6:30, 3 users, load average: 0.13, 0.12, 0.13
    GPU GeForce 8600 GTS Silent - Driver Version: 280.13


  3. #3
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    11,116
    Blog Entries
    2

    Default Re: Moonlight and Firefox

    Quote Originally Posted by malcolmlewis View Post
    Hi
    Could try building from source?
    https://github.com/mono/moon/blob/master/README

    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    openSUSE 11.4 (x86_64) Kernel 2.6.37.6-0.7-desktop
    up 7 days 6:30, 3 users, load average: 0.13, 0.12, 0.13
    GPU GeForce 8600 GTS Silent - Driver Version: 280.13
    Alternatively, I'd suggest finding out who manages the Moonlight builds (You can view by looking up the Moonlight package at http:software.opensuse.org), then try messaging that person directly (likely using the Novell messaging service). Maybe it wouldn't be that difficult for that person to create a build once he knows it's needed.

    HTH,
    Tony

  4. #4
    Join Date
    Dec 2010
    Location
    Amerika
    Posts
    126

    Default Re: Moonlight and Firefox

    You can install the "compatibility reporter" addon for Firefox and it should work. I use this and all of my addons work.
    --
    openSUSE 13.1, Arch Linux,
    Windows 8.1 Pro, all x86_64
    ---------------------------------------------------------
    Registered Linux user #436067

  5. #5
    Join Date
    Apr 2010
    Location
    i am location
    Posts
    1,421

    Default Re: Moonlight and Firefox

    On 9/19/2011 7:36 PM, JoergJaeger wrote:
    >
    > Now i was downloading Moonlight v4x and after the download i told me
    > that my firefox wasn't compatible (6.02). I knew that these version
    > jumpings are just pain in the you know where.
    >
    > I am running suse 11.4 x64, don't think that matters really. Which
    > version of firefox does work with the current build of Moonlight? I
    > don't mind to downgrade but i really hate this version incompatebility
    > issue.
    >
    >


    I forgot to mention (as this may be important) that i went via a
    Microsoft website and clicked the install button for Linux. For some
    reason i suspected firefox as the culprit because of the fast changing
    version.
    Anyway, i will try out all the suggested and see where it gets me.
    Thanks already.

    --
    Euer Komputerfriek Joerg
    using LXDE on 11.4 x64 and happy with a cup of real hot coffee....
    Need help? Call 207.252.3.96 (really)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •