Greetings,

for various reasons I upgraded to kde 4.7 and I can not init korganizer.

In kde 4.6 shall not akonadi was necessary to start at the 4.7 seems to be necessary to have it enabled, I started with the mysql server but can not get to start properly, I get the following message:

The service information management staff akonadi is not working

View image: korganizer

Thanks.