Results 1 to 7 of 7

Thread: Thunderbird

  1. #1

    Default Thunderbird

    Hi all

    Just switched over to Suse 11.4 and liking it so far. My email program of choice is Thunderbird and I normally install it on my linux partition, but link it to my email directory (local folders) on my NTFS partition where I store all my data.

    Now normally this works fine (Ubuntu and elsewhere) but for some reason it does not seem to want to do anything on 11.4. The folders actually show up when I open TB but it never shows anything inside ... in fact, just checked, it does not seem to send/receive either, just shows the spinning progress thing the whole time ... where/how do I start fault finding?

    Cheers.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Thunderbird

    Close thunderbird

    Now open a terminal and type: thunderbird

    Report any feed back form the terminal
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Thunderbird

    *** nss-shared-helper: Shared database disabled (set NSS_USE_SHARED_DB to enable).

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Thunderbird

    Quote Originally Posted by rafiqc View Post
    *** nss-shared-helper: Shared database disabled (set NSS_USE_SHARED_DB to enable).
    That's normal

    Is the ntfs partition writeable?
    Can you copy and paste a file to it? Is it mounted at boot in fstab?
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5

    Default Re: Thunderbird

    Aaaahh, never occurred to me to check that, I just assumed if I can see it it's all good ... that partition gets auto mounted at startup (/windows) ... how can I make it accessible to my user?

  6. #6
    Join Date
    Jun 2008
    Location
    Florida, USA
    Posts
    970

    Default Re: Thunderbird

    I dual boot my laptop with Win 7 and 11.4_64/KDE4.7

    I run Tbird this way - works well.

    I modified my default fstab :
    Code:
    cat /etc/fstab
    .....
    /dev/disk/by-id/ata-FUJITSU_MHZ2320BH_G2_K618T882G161-part2     /windows/D      ntfs-3g users,gid=users,fmask=133,dmask=022,locale=en_US.UTF-8 0 0 
    #cjm /dev/disk/by-id/ata-FUJITSU_MHZ2320BH_G2_K618T882G161-part1        /windows/C      ntfs-3g user,uid=carl,gid=users,fmask=113,dmask=002,locale=en_US.UTF-8 0 0 
    /dev/disk/by-id/ata-FUJITSU_MHZ2320BH_G2_K618T882G161-part1     /windows/C      ntfs-3g defaults 0 0
    From Dolphin, the files are owned by root (root) but are drwxrwxrwx - RW by the world.

  7. #7

    Default Re: Thunderbird

    Thanks, that sorted my Thunderbird problem as well as my Virtualbox issue

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •