Hello everybody,

please advise me on the following problem. When I try to install Zimbra 7.1.2, the installation fails because it cannot find sqlite. I used strace and found that it uses "rpm -q sqlite" to find the package. But it fails-"package sqlite is not installed". Although I have sqlite installed:

Code:
#rpm -qa | grep sqlite
mono-data-sqlite-2.6.4-2.13.x86_64
sqlite2-2.8.17-173.1.x86_64
sqlite2-32bit-2.8.17-173.1.x86_64
libsqlite3-0-3.6.23-4.1.x86_64
php5-sqlite-5.3.2-1.31.x86_64
libsqlite3-0-32bit-3.6.23-4.1.x86_64
sqlite3-3.6.23-4.1.x86_64
Commands rpm -q sqlite2 and rpm -q sqlite3 can find rpms as well. The question is -how can I make Zimbra find sqlite? I tried the installation on both openSuSe 11.3 and 11.4.