Results 1 to 3 of 3

Thread: How do you run Xiphos in KDE?

  1. #1
    Join Date
    Jan 2009
    Gulfport, MS

    Question How do you run Xiphos in KDE?

    I have a problem with Xiphos. I'm running openSUSE 11.4 KDE. BibleTime is running fine, and with oS 11.3 I was able to run both programs. But n 11.4 xiphos seems to be installed by yast2 but the directory in /.sword/xiphos only has /bookmards and /tabs and 2 conf files. It seems to be missing files. When I run it it quits as soon as it starts. It will not keep running. It was installed first by the education repository, but I uninstalled it and tried the packman repository. There was no change. I've been looking for answers or workarounds but have found none. Since xiphos is for Gnome, could it be that oS 11.4 will not support it any more, or needs tweaking first? I am able to run several programs from Gnome however.

    Any help you could give would be appreciated and thanks in advance.

  2. #2
    Join Date
    Aug 2008

    Default Re: How do you run Xiphos in KDE?

    As a general troubleshooting rule you should always try to start problematic programs from a terminal. That way you can see whatever messages the app send to the standard output (the console/terminal in this case), including error messages like missing libs, segmentation faults, etc. In KDE open Konsole and type the program startup name, probably xiphos. If not take a look at the menu entry for it using the menu editor, and see what is the executable file name.

  3. #3
    Join Date
    Sep 2010

    Default Re: How do you run Xiphos in KDE?

    I remember having problems with Xiphos on opensuse few months ago.

    Can you please check this tread - Xiphos Bible Study Software: Detail: 3141563 - Xiphos doesn't start

    It runs now on my system: opensuse 11.4 ; KDE
    Linux 4.12.14
    openSUSE Leap 15.0 - 64 bit
    KDE Plasma 5.12.15
    KDE Framework 5.44.0
    Qt - 5.9.4

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts