Results 1 to 5 of 5

Thread: Cannot update to Chrome stable 13. Missing library.

  1. #1
    Join Date
    Jan 2009
    Location
    Somewhere in Fictionland
    Posts
    1,479

    Question Cannot update to Chrome stable 13. Missing library.

    Up to now I could without problem stay quite up to date with my Chrome. But now I am getting the following error messages while trying to install.
    Code:
    ### YaST2 conflicts list - generated 2011-09-10 23:48:21 ####
    
    niente fornisce libc.so.6(GLIBC_2.11) necessario a google-chrome-stable-13.0.782.220-99552.i386
    
        [ ] non installare google-chrome-stable-13.0.782.220-99552.i386
    
    
    
    
    #### YaST2 conflicts list END ###
    Where can I retrieve lib.so.6?

  2. #2

    Default Re: Cannot update to Chrome stable 13. Missing library.

    Hi,
    go here : software.opensuse.org: Search Results
    type glibc into the search box and get the one corresponding to your OS.

    HTH

    Lenwolf

  3. #3
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,767
    Blog Entries
    14

    Default Re: Cannot update to Chrome stable 13. Missing library.

    @stakanov: what's the repo you use for Chrome? There's been a change. Chrome is now in Index of /repositories/network:/chromium/openSUSE_11.4 (that's for 11.4, change to your version).

    You could also take a look in Yast - Software - Software Management, switch on all search options and search for the exact name of the missing dep.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  4. #4
    Join Date
    Jan 2009
    Location
    Somewhere in Fictionland
    Posts
    1,479

    Default Re: Cannot update to Chrome stable 13. Missing library.

    Unfortunately for my version (11.1) there are no repos any more. My Chrome repo is:
    Code:
      URLhttp://dl.google.com/linux/chrome/rpm/stable/i386
    and I used it because evergreen does not offer Chrome.
    But now the missing library poses some problem. Maybe I should compile from the source?

  5. #5
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    11,115
    Blog Entries
    2

    Default Re: Cannot update to Chrome stable 13. Missing library.

    "Chrome-stable" is from Google's own repository and their openSUSE RPM is broken.

    Instead, get the current build from Packman, if that repository is already installed, then just install "Chromium."

    Code:
    $zypper refresh
    $zypper install chromium
    HTH,
    Tony

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •