Page 1 of 11 123 ... LastLast
Results 1 to 10 of 106

Thread: KDE 4.7.1 Update Issues

  1. #1

    Exclamation KDE 4.7.1 Update Issues

    Hi,

    I just performed a KDE update from 4.7.0 to 4.7.1 on my OpenSUSE 11.3 64-bit machine and my desktop is in bad shape: the plasma stuff doesn't seem to work at all...and I don't have any panels...the default one on the bottom of the screen is gone also.

    I tried creating a new user in Yast, but when I log in I get a blank black screen. KDE seems to be pooched!

    Anyone have an idea what might be wrong?

    Thanks,

    Jim.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: KDE 4.7.1 Update Issues

    Make sure you choose the session

    kde-plama-workspace

    not just kde
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: KDE 4.7.1 Update Issues

    When I look in the repositories, I see only a few packages upgraded to 4.7.1. A lot of them are still on 4.7.0. (I have refreshed). How come?

  4. #4
    Join Date
    Aug 2008
    Location
    Brazil
    Posts
    2,908

    Default Re: KDE 4.7.1 Update Issues

    I *think* it's related to what mirror you're connecting to at the time. Some repos take more time to sync than others - and many times I see a lot of red packages in repos that before where blue/black, as if a package was in the repo and then it got removed somehow.

    I'd wait a few hours and try updating again. You can do this using yast in a terminal if the GUI isn't working.

  5. #5

    Default Re: KDE 4.7.1 Update Issues

    Not sure why my previous reply does not show-up for me.

    Anyhow. I get a black screen as well after updating to the 4.7.1 packages from KDF for 11.4. The applications etc. are started though, i.e. the cursor changes when hovering a text field or one can start new applications by ALT+F2.

    I do use the KDE plasma-workspace session so I do not think it's that issue. And in the meantime all packages in the repo are 4.7.1.

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: KDE 4.7.1 Update Issues

    Quote Originally Posted by rabauke View Post
    Not sure why my previous reply does not show-up for me.

    Anyhow. I get a black screen as well after updating to the 4.7.1 packages from KDF for 11.4. The applications etc. are started though, i.e. the cursor changes when hovering a text field or one can start new applications by ALT+F2.

    I do use the KDE plasma-workspace session so I do not think it's that issue. And in the meantime all packages in the repo are 4.7.1.
    I see this reported in the ML
    Perhaps you are one and the same

    You are using KDF then?
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7
    Join Date
    Mar 2009
    Location
    sri mayapur, west bengal, india
    Posts
    958

    Default Re: KDE 4.7.1 Update Issues

    On Fri, 09 Sep 2011 19:36:02 +0530, caf4926
    <caf4926@no-mx.forums.opensuse.org> wrote:

    >
    > rabauke;2382636 Wrote:
    >> Not sure why my previous reply does not show-up for me.
    >>
    >> Anyhow. I get a black screen as well after updating to the 4.7.1
    >> packages from KDF for 11.4. The applications etc. are started though,
    >> i.e. the cursor changes when hovering a text field or one can start new
    >> applications by ALT+F2.
    >>
    >> I do use the KDE plasma-workspace session so I do not think it's that
    >> issue. And in the meantime all packages in the repo are 4.7.1.

    >
    > I see this reported in the ML
    > Perhaps you are one and the same
    >
    > You are using KDF then?
    >


    i am, and while i updated a few hours ago successfully (no black screen or
    the like), i'm getting another 200+ MB update now. seems the repos are
    still in motion, and it may be best to wait a few hours more for those who
    haven't started their updates already.

    --
    phani.

  8. #8
    Join Date
    Nov 2009
    Location
    Santiago, Chile
    Posts
    171

    Default Re: KDE 4.7.1 Update Issues

    Is 4.7.1 only available from KDF? I've found some 4.7.1 packages in KR47 but not sure if it is ready or not for a complete KDE upgrade.
    HP pavilion dv6-6185la - Intel i7 - AMD Radeon 6770M - openSUSE 12.2 - KDE 4.9

  9. #9
    Join Date
    Mar 2009
    Location
    sri mayapur, west bengal, india
    Posts
    958

    Default Re: KDE 4.7.1 Update Issues

    On Fri, 09 Sep 2011 21:36:02 +0530, faco84
    <faco84@no-mx.forums.opensuse.org> wrote:

    >
    > Is 4.7.1 only available from KDF? I've found some 4.7.1 packages in KR47
    > but not sure if it is ready or not for a complete KDE upgrade.
    >


    i remember reading that KDF would come first, followed by KR47. not sure
    if KDF is fully updated already or still in motion.

    --
    phani.

  10. #10

    Default Re: KDE 4.7.1 Update Issues

    As eager as I am when new versions come out, I've found it prudent to wait a day or two for the repositories to sync before updating something major like KDE.
    I'm confused...No, wait...Maybe I'm not...

Page 1 of 11 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •