Results 1 to 3 of 3

Thread: XFCE Launch Error (Thunar related)

  1. #1

    Question XFCE Launch Error (Thunar related)

    Hi,

    I have encountered a problem with an XFCE Launch Error. Upon first login, if I double click any Thunar related icon or try to launch Thunar from the menu, it will take 20-30 seconds to start. At first it was giving me the following Launch Error: "The folder could not be opened. Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken." After successive reboots, I no longer get the Launch Error, but it still takes 20-30 seconds to start Thunar.

    This is a new install of OpenSUSE and I did updates. The first two updates I did were required by the update software itself. After that was complete I updated the rest of the recommended packages. I then installed gnome-control-center to get gnome-display-properties so I can adjust my login screen settings. Those are all the updates I have done.

    I have poured over other threads about the aforementioned Launch Error, and it seems possible that it is related to message bus security policy or gtk2 settings somewhere.

    Is there a way to log XFCE errors or message bus errors to a file for troubleshooting? I would like to find out why and where this is happening.

    Thanks

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,002

    Default Re: XFCE Launch Error (Thunar related)

    Welcome to the forums.

    While you eloborated on your install of openSUSE and it's updates, you forgot to tell which level of openSUSE this is about. Also from the rest of your story I guess you use Gnome as desktop, but you do not realy state this.
    Henk van Velden

  3. #3

    Default Re: XFCE Launch Error (Thunar related)

    I used the openSUSE-11.4-DVD-i586.iso to install if that helps. I use XFCE desktop and Thunar is its file manager. It should work seamlessly, but for some reason I still get the dialog box popup "Launch Error" as described in my first post.

    I also found a bug in an /etc/xdg/openbox/autostart.sh script line 25&26, but I'll try to post that elsewhere.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •