Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Unable to refresh Packman or Video Lan repo

  1. #1
    Join Date
    Oct 2008
    Location
    Madison, Wisconsin North America
    Posts
    222

    Default Unable to refresh Packman or Video Lan repo

    With zypper refresh I get this
    Repository 'openSUSE-11.4-Debug' is up to date.
    Repository 'openSUSE-11.4-Non-Oss' is up to date.
    Repository 'openSUSE-11.4-Oss' is up to date.
    Repository 'openSUSE-11.4-Update' is up to date.
    Retrieving repository 'libdvdcss' metadata [error]
    Repository 'libdvdcss' is invalid.
    Download (curl) error for 'http://opensuse-guide.org/repo/11.4/content':
    Error code: Connection failed
    Error message: Couldn't resolve host 'opensuse-guide.org'
    Retrieving repository 'packman' metadata [error]
    Repository 'packman' is invalid.
    Download (curl) error for 'http://packman.inode.at/suse/openSUSE_11.4/content':
    Error code: Connection failed
    Error message: Couldn't resolve host 'packman.inode.at'


    I was able to add other repos and install applications and upgrades (new install Gnome 11.4 64 bit on friends laptop), and Packman and Video lan are the only repos I can't refresh, any ideas?
    All the virtuous deeds and merit ... can be destroyed by just one moment of anger.

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,582

    Default Re: Unable to refresh Packman or Video Lan repo

    Internet problems between you and the servers maybe. Try again later.

  3. #3
    Join Date
    Oct 2008
    Location
    Madison, Wisconsin North America
    Posts
    222

    Default Re: Unable to refresh Packman or Video Lan repo

    Still no go. I recently moved into a new building and since then, I've had internet issues. Not sure why all the community repos are refreshable, but 3rd party repos are not refreshable?
    All the virtuous deeds and merit ... can be destroyed by just one moment of anger.

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: Unable to refresh Packman or Video Lan repo

    The repo for libdvdcss doesn't need updating. Turn it off.

    I assume you can go to: Index of /suse/openSUSE_11.4/
    In a browser no problem?

    Try switching that packman off and using another mirror from this list:
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,009
    Blog Entries
    1

    Default Re: Unable to refresh Packman or Video Lan repo

    Try clearing out zypper cache with

    Code:
    sudo rm -rf /var/cache/zypp
    then refresh your repos again

    Code:
    sudo zypper up

  6. #6
    Join Date
    Oct 2008
    Location
    Madison, Wisconsin North America
    Posts
    222

    Default Re: Unable to refresh Packman or Video Lan repo

    Changing one of the mirrors worked. I also cleared zypper cache. I am able to refresh packman repo--thank you-
    All the virtuous deeds and merit ... can be destroyed by just one moment of anger.

  7. #7
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: Unable to refresh Packman or Video Lan repo

    Quote Originally Posted by the_Dude_abides View Post
    Changing one of the mirrors worked. I also cleared zypper cache. I am able to refresh packman repo--thank you-
    .
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  8. #8
    Join Date
    Oct 2008
    Location
    Madison, Wisconsin North America
    Posts
    222

    Default Re: Unable to refresh Packman or Video Lan repo

    Hi. It is funny I'm responding to my original problem. I have an old new laptop which I installed Opensuse 12.2 KDE on it, 32 bit version. I had the same issue with not being able to
    HTML Code:
    zypper ref
    packman or libdvd. When I went to another wireless network it was fine. I was able to update etc. I am just curious, since the issue is fixed in general what would prevent such things on that one network?
    All the virtuous deeds and merit ... can be destroyed by just one moment of anger.

  9. #9
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: Unable to refresh Packman or Video Lan repo

    Are you saying the other openSUSE repos are fine?
    Just a problem with Packman and libdvdcss?
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  10. #10
    Join Date
    Oct 2008
    Location
    Madison, Wisconsin North America
    Posts
    222

    Default Re: Unable to refresh Packman or Video Lan repo

    Yes the other repos are fine on network A. On network A, I am unable to refresh packman and libdvdcss. When I log into network B, all repos are fine, and I am able to refresh them, including packman & libdvdcss. Something in network A not allowing the refresh?
    All the virtuous deeds and merit ... can be destroyed by just one moment of anger.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •