Results 1 to 2 of 2

Thread: FPC and libtinfo.so.5

  1. #1

    Default FPC and libtinfo.so.5

    Hello

    I tried to install FPC today, but when I downloaded RPM and invoked rpm -Uvh there was an error with dependencies.
    error: Failed dependencies:
    libtinfo.so.5 is needed by fpc-2.4.4-1.i686
    I found this thread missing library libtinfo.so.5 but creating links didn't help me, so what can I do now to install FPC?

  2. #2

    Default Re: FPC and libtinfo.so.5

    That file is part of the ncurses package, used by FPC's text-mode IDE. If you don't use that, it's fine to force install (use --force with rpm or the Break resolution in Yast).

    It's naughty but it works.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •