Results 1 to 5 of 5

Thread: Konqueror - nur eingeschränkt nutzbar?

  1. #1
    Join Date
    Sep 2010
    Location
    Rhineland-Palatinate
    Posts
    138

    Question Konqueror - nur eingeschränkt nutzbar?

    Hi Leute,

    ich muss jetzt einfach mal die Frage ins Netz stellen, weil mein Bedürfnis nach Aufklärung allein durch die Angaben im Hilfezentrum nicht befriedigt wird.

    Ich nutze schon seit einiger Zeit openSuSE und bin sehr zufrieden! Bisher habe ich als Browser immer Firefox benutzt - von diesem bin ich nach wie vor überzeugt. Nur bin ich neulich auf die Vorzüge des Konqueror aufmerksam geworden: Er vereinigt so viele Funktionen, und auch andere Programme der KDE-Oberfläche sind hervorragend dort integriert. Nicht zuletzt lässt er sich als Dateimanager nutzen. Auch Werbeblocker lassen sich - ähnlich wie beim Feuerfuchs - einfach einbinden.

    Meine beiden Anfragen:

    1) Für Firefox gibt es vorgefertigte Skript-Blocker wie NoScript. Ist in/für Konqueror ein Äquivalent vorhanden?

    2) Ich nutze öfter Funktionen wie das "MediaCenter" unter meiner gmx-Mail oder den "SmartDrive" unter web.de und wie sie alle heißen. Es gelingt mir nicht, die Anwendung unter Konqueror zum Laufen zu kriegen. Hier stößt er an seine Grenzen ... Ist das notwendig so oder lässt sich das beheben? (Ich habe Oracle/Sun Java installiert.)

    Danke für Eure Auskünfte :-)


    ##########
    - Notebook: Lenovo G530 4446-25G --- Dualboot: (1) Windows 7 32bit; (2) openSUSE 11.4 (i586), Kernel: Linux 2.6.37.6-0.7-default i686, KDE 4.6.00 (4.6.0) "release 6"

  2. #2

    Default Re: Konqueror - nur eingeschr�nkt nutzbar?

    Leider habe ich keine Antwort anzubieten, aber dieses nicht UTF-8 Post macht mein RSS Feed durcheinander .

    Code:
    :297: parser error : Input is not proper UTF-8, indicate encoding !
    Bytes: 0xE4 0x6E 0x6B 0x74
                            <title>Konqueror - nur eingeschrnkt nutzbar?</title>
    Es waere schoen, wenn ein Moderator den Titel in "eingeschränkt" (UTF-8) oder "eingeschraenkt" aendern koennte. Gerade jetzt versuche ich ein Screenshot von dieser conky Variable zu machen:

    Code:
    ${rss http://forums.opensuse.org/external.php?type=RSS2 1 item_titles 10 1}
    Und es klappt wegen dieses Post nicht.

    @ThJJackson,
    Ferner solltest Du auch lieber in UTF-8 posten.

  3. #3
    Join Date
    Sep 2010
    Location
    Rhineland-Palatinate
    Posts
    138

    Default Re: Exkurs UTF-8

    Ich bin mir nicht sicher, ob die mangelnde Kompatibilität (die mich selber irritiert) damit nun behoben ist, aber ich habe im Kontrollzentrum das Encoding von "deutsch (old fashion)" auf "deutsch" gesetzt.

  4. #4

    Default Re: Exkurs UTF-8

    Quote Originally Posted by ThJJackson View Post
    Ich bin mir nicht sicher, ob die mangelnde Kompatibilität (die mich selber irritiert) damit nun behoben ist, aber ich habe im Kontrollzentrum das Encoding von "deutsch (old fashion)" auf "deutsch" gesetzt.
    Das ist es!

  5. #5
    Join Date
    Sep 2010
    Location
    Rhineland-Palatinate
    Posts
    138

    Default AW: Konqueror - nur eingeschränkt nutzbar?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •