Hello there,

I like kdevelop very much. But I feel it needs a python plugin ( only for python -- not for PyQt or PyKDE ) . It shows there is a unstable plugin in the repos, but i cannot install it with oneclick or zypper. Can anyone help?

I would appreciate if you suggest me kde-native python editors also ( please dont put links to the python editors wiki, just let me know your experiences ) .


Thanks a lot.