Results 1 to 2 of 2

Thread: Citrix , metaframe start

  1. #1

    Default Citrix , metaframe start

    Hi

    Has any one been able to run Citrix applications on OpenSuse 12.1 ?
    I have installed the ICA client and the required openmotif, but when i try to start an app, it splashes the Citrix Logo then dies and no err.msgs is shown

    Please assist if you managed to get this working

    Thanx/Tord

  2. #2
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: Citrix , metaframe start

    On 08/24/2011 05:06 PM, torwes wrote:
    > Has any one been able to run Citrix applications on OpenSuse 12.1 ?
    > I have installed the ICA client and the required openmotif, but when i
    > try to start an app, it splashes the Citrix Logo then dies and no
    > err.msgs is shown


    -=welcome=- new poster..

    since 12.1 is not yet released, you probably should post to the
    beta/unreleased software forum <http://tinyurl.com/2du7r4s> where your
    question will be seen by other software testers....AND maybe they can
    help you decide if you have discovered a bug which should be fixed prior
    to 12.1 release..

    on the other hand, you may be one of a very few who runs enterprise
    Citrix on openSUSE rather than SUSE Enterprise Linux Server (SLES)...so,
    i'm not tremendously surprised it doesn't run....yet.

    or, maybe you intended to get it running on one of the currently
    supported Enterprise versions? see suse.com (these are the fora of the
    open source community producing openSUSE....SLES is kin, but is quite
    different....and, their fora are at http://tinyurl.com/422mrnu

    of course, if you really wanna run it in beta software you are welcome
    to that but there is little 'support' for that other than collecting bug
    reports....and, you are sure welcome to hang out here and see if another
    Citrix/12.1 user happens by ...

    --
    DD
    Caveat-Hardware-Software
    openSUSE®, the "German Engineered Automobile" of operating systems!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •