Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Getting error in Updater Applet, how fix?

  1. #1

    Default Getting error in Updater Applet, how fix?

    I'm getting this error:

    PackageKit Error dep-resolution-failed: patch:mozilla-nspr-5022.noarch conflicts with mozilla-nspr.i586

  2. #2
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,076

    Default Re: Getting error in Updater Applet, how fix?

    On Wed, 24 Aug 2011 00:16:03 +0000, 6tr6tr wrote:

    > I'm getting this error:
    >
    >> PackageKit Error dep-resolution-failed: patch:mozilla-nspr-5022.noarch
    >> conflicts with mozilla-nspr.i586


    What happens if you open a terminal window and then:

    su -
    zypper patch

    ?

    Jim



    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

  3. #3
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,076

    Default Re: Getting error in Updater Applet, how fix?

    You might also look at this thread (I thought I'd seen the topic before):

    http://forums.opensuse.org/forums/en...-conflict.html

    Jim

    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Getting error in Updater Applet, how fix?

    You shouldn't be using packagekit anyway
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5

    Default Re: Getting error in Updater Applet, how fix?

    Quote Originally Posted by caf4926 View Post
    You shouldn't be using packagekit anyway
    By packagekit, I assume you mean the updater applet?

    What should I be doing?

  6. #6
    Join Date
    Aug 2008
    Location
    Pitesti, Arges County, Romania
    Posts
    595

    Default Re: Getting error in Updater Applet, how fix?

    Yes 6tr6tr the updated applet
    openSUSE Community Member: -> en.opensuse.org/User:Creatura85
    Connect Profile:
    -> connect.opensuse.org/pg/profile/creatura85
    openSUSE Romania Member: -> suseromania.ro

  7. #7
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Getting error in Updater Applet, how fix?

    Quote Originally Posted by 6tr6tr View Post
    By packagekit, I assume you mean the updater applet?

    What should I be doing?
    zypper up

    or

    this
    http://dl.dropbox.com/u/10573557/Sof...tem_update.png
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  8. #8
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,076

    Default Re: Getting error in Updater Applet, how fix?

    On Wed, 24 Aug 2011 04:56:03 +0000, caf4926 wrote:

    > You shouldn't be using packagekit anyway


    I think the only issue though is if you have marked packages as taboo,
    packagekit doesn't respect that. I haven't had any issues using the
    updater applet myself, but I don't have any packages locked, so that
    might be why.

    Jim



    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

  9. #9

    Default Re: Getting error in Updater Applet, how fix?

    So i used Zypper up, but still getting the notification from updater applet, how do I make the request for the update go away? (I also did this: http://dl.dropbox.com/u/10573557/Sof...tem_update.png on the mozilla-nspr)

  10. #10
    Join Date
    Aug 2008
    Location
    Seattle, WA
    Posts
    1,376

    Default Re: Getting error in Updater Applet, how fix?

    Quote Originally Posted by caf4926 View Post
    You shouldn't be using packagekit anyway
    That may be true for kpackagekit, but the gnome applet works just fine. I've been using it for years and never run into problems.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •