Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: [HELP]Cannot login to kde with my user

  1. #1

    Default [HELP]Cannot login to kde with my user

    I cannot login to kde with my username, even in failsafe mode.
    When I'm trying to do it I get a blank screen for a sec and fallback to kdm.
    I can start kde as mythtv user, and I can also start plasma-desktop manually from gnome3.
    I tried to remove .kde4 folder but nothing changed
    Any help please?

  2. #2
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: [HELP]Cannot login to kde with my user

    On 08/19/2011 02:16 PM, dancer 69 wrote:
    > Any help please?


    does your password include non-ASCI characters, like ~ æ è ?

    did you apply the crypto update yesterday/today?

    if so, then you need to . . . hmmmm, i read the instructions which were
    available at the time, but i don't know how to see them now...maybe if
    you answer the questions above someone else will be able to tell you how
    to fix it..

    i suggest you WAIT and don't try a bunch of stuff!!

    --
    DD
    Caveat-Hardware-Software
    openSUSE®, the "German Engineered Automobile" of operating systems!

  3. #3
    Join Date
    Jun 2011
    Location
    Germany
    Posts
    130

    Default AW: Re: [HELP]Cannot login to kde with my user

    You can start a session in text mode, start yast and try to set up a new user.
    There you can also check the existing user account.
    DO NOT try to delete .kde4 if you wish to use KDE4.
    If you really did, maybe better first reinstall the KDE packages with yast.

  4. #4

    Default Απ: AW: Re: [HELP]Cannot login to kde with my user

    Password haven't any non ASCII character
    I updated my system today, but this problem exists and before that.

    Why must create a new user? As I wrote above, I can successfully login with mythtv user(which I don't use ever and just tried it when I faced the kde login problem)
    Unfortuntately I've already deleted .kde4 folder, but it's recreaded after I ran plasma desktop from gnome3 session.
    I think I cannot remove kde, because of dependencies. I tried to do it 2 days ago and installer wanted to delete gnome too, and I wont do that.

    EDIT:
    I was wrong about that. I just now start to remove it from zypper

  5. #5

    Default Απ: AW: Re: [HELP]Cannot login to kde with my user

    No, reinstallation didn't solve anything
    Still same behaviour, I cannot login with my user account but I can login fine with mythtv user as before.

  6. #6
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: [HELP]Cannot login to kde with my user

    On 08/19/2011 05:56 PM, dancer 69 wrote:
    > No, reinstallation didn't solve anything
    > Still same behaviour, I cannot login with my user account but I can
    > login fine with mythtv user as before.


    please remember i didn't advised you to delete .kde4 nor reinstall..

    is your /home full?

    show us the output of these:

    Code:
    df -h
    ls -hal /home
    i know next to nothing about mythtv but i have a sneaking suspicion that
    it doesn't have a directory in /home, am i right?

    --
    DD Caveat
    openSUSE®, the "German Engineered Automobile" of operating systems!

  7. #7
    Join Date
    Jun 2008
    Location
    USA
    Posts
    1,125

    Default Re: [HELP]Cannot login to kde with my user

    I created a new user and that lets me log in. I tried "tricking" it by switching users to my real user, but the pc would have none of it and brought me back to a dialog box to unlock the new user. I think I'll try a zypper dup and see what happens.
    Any sufficiently advanced technology is indistinguishable from magic. - Arthur C. Clarke

  8. #8

    Default Απ: Re: [HELP]Cannot login to kde with my user

    Quote Originally Posted by DenverD View Post
    On 08/19/2011 05:56 PM, dancer 69 wrote:
    > No, reinstallation didn't solve anything
    > Still same behaviour, I cannot login with my user account but I can
    > login fine with mythtv user as before.


    please remember i didn't advised you to delete .kde4 nor reinstall..

    is your /home full?

    show us the output of these:

    Code:
    df -h
    ls -hal /home
    i know next to nothing about mythtv but i have a sneaking suspicion that
    it doesn't have a directory in /home, am i right?

    --
    DD Caveat
    openSUSE®, the "German Engineered Automobile" of operating systems!
    No, my home directoory have 56GB free space.
    And the user mythtv have a directory on /home.

  9. #9
    Join Date
    Jun 2008
    Location
    USA
    Posts
    1,125

    Default Re: Απ: Re: [HELP]Cannot login to kde with my user

    Zypper dup fixed the problem. I think it downgraded more packages than it upgraded or brought in. Forgot to mention this is Tumbleweed. I logged in to the new user and ran zypper dup from the console. After it was finished, I scrolled back looking for libassuan0, which was listed, and gpg2, which was not.

    Previously, I tried logging my regular user in icewm and that didn't help. When I rebooted after dup, it logged into icewm. I logged out and back in with kde and all is working again. Using yast2 from the console log in, I was unable to change that libassuan0, because of my inexperience. I don't know for sure, but it is likely that the zypper dup changed the repo on it.
    Any sufficiently advanced technology is indistinguishable from magic. - Arthur C. Clarke

  10. #10

    Default Απ: Re: Απ: Re: [HELP]Cannot login to kde with my user

    Ok, after this I'm considering to leave OpenSUSE.
    I tried to remove gpg2, and needed(as package manager prompted) to remove 3-4 more packages to solve dependencies.
    But when I pushed accept it starts(without any prompt or warning) to uninstall all kde stuff + yast2 + package manager + zypper, and now I cannot install nothing.
    I tried to update from OpenSUSE dvd, update around 900MB stuff, and after reboot again yast2/zypper still aren't there.
    How an OS removes so basic packages like these without any warning(not even list them), I cannot understand.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •