Results 1 to 3 of 3

Thread: WLAN funktioniert am HotSpot aber nicht zuhause?

  1. #1
    Join Date
    Jun 2011
    Location
    Germany
    Posts
    6

    Default WLAN funktioniert am HotSpot aber nicht zuhause?

    Moin,

    hab ein Lenovo ideapad s10-2 mit Broadcom WLAN Adapter, aber irgendwie baut er keine Verbindung auf, zumindest net zuhause. Im Urlaub neulich hats hingegen sofort an em Hotspot funktioniert, der auch die selbe Verschlüsselung (WPA2-PSK) verwendet hat wie unser Router. Der einzige Unterschied scheint in der Passwortlänge (63 HexDez Zeichen zuhause und 10 Dez am Hotspot) zu liegen. Kann es sein, dass Suse probleme mit zu langen Schlüsseln hat?

    MfG

  2. #2
    Join Date
    Jun 2011
    Location
    Germany
    Posts
    6

    Default AW: WLAN funktioniert am HotSpot aber nicht zuhause?

    Gibts hier keinen Edit-Button? Habs jetz geschafft, man sollte den WLAN-Key vllt auch beim Client ändern wenn man ihn im Router ändert^^

  3. #3
    Join Date
    Mar 2008
    Location
    Bochum, Germany
    Posts
    3,587

    Default Re: WLAN funktioniert am HotSpot aber nicht zuhause?

    * NCphalon wrote, On 08/19/2011 12:36 AM:
    > Gibts hier keinen Edit-Button? Habs jetz geschafft, man sollte den
    > WLAN-Key vllt auch beim Client ändern wenn man ihn im Router ändert^^


    Du kannst nur 10 Minuten nach Erstellen des Artikels ändern, weil wir die Daten dann per Gateway an den NNTP-Server übertragen.
    Aber wer immer das hier liest, lernt vielleicht aus Deinem Fehler ;-)

    Uwe

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •