Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: VLC player wrongly starts

  1. #1

    Default VLC player wrongly starts

    Hi,

    I have Suse 11.4 and GNOME 2.32.1
    When I click on Computer -> Places -> Home then VLC Media Player opens instead of the window with my home folder that should actually pop up. The same thing happens with all other icons in the Places tab.

    Does anyone have a suggestion?

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: VLC player wrongly starts

    Quote Originally Posted by NMO13 View Post
    Hi,

    I have Suse 11.4 and GNOME 2.32.1
    When I click on Computer -> Places -> Home then VLC Media Player opens instead of the window with my home folder that should actually pop up. The same thing happens with all other icons in the Places tab.

    Does anyone have a suggestion?
    Create a new user to test and see if it happens there
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: VLC player wrongly starts

    Quote Originally Posted by caf4926 View Post
    Create a new user to test and see if it happens there
    I created a new test user and indeed, with this test user it works correctly. What might be the reason for this problem?

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: VLC player wrongly starts

    Quote Originally Posted by NMO13 View Post
    I created a new test user and indeed, with this test user it works correctly. What might be the reason for this problem?
    Was your /home/*username
    Kept from a previous install? Perhaps from a different distro?

    Anyway, basically all your settings are messed up.
    Let me understand this correctly: Your problem is from the menu, like this, it launches vlc?
    SUSE Paste
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5

    Default Re: VLC player wrongly starts

    Quote Originally Posted by caf4926 View Post
    Was your /home/*username
    Kept from a previous install? Perhaps from a different distro?

    No, definitely not. Its a fresh installation.
    Quote Originally Posted by caf4926 View Post
    Anyway, basically all your settings are messed up.
    Let me understand this correctly: Your problem is from the menu, like this, it launches vlc?
    SUSE Paste
    Exactly. But not just from the home button but for all buttons in the Places menu.

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: VLC player wrongly starts

    If you open the file manager from the desktop or from the main Fav's menu, does it work correctly
    What about the Places entries in the file manager window, do they behave normally?
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7

    Default Re: VLC player wrongly starts

    Yes works all correctly.
    Nautilus opens from desktop, from Applications -> File Manager, even from Places -> More Places...
    Nautilus by itself works also correctly.
    But Places->favorite places are not working.

  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: VLC player wrongly starts

    I don't have time to address this right now. But I will look at it when I return this evening or first thing Friday.
    My guess, we'll need to delete some config files
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  9. #9

    Default Re: VLC player wrongly starts

    I really appreciate your help.

  10. #10
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: VLC player wrongly starts

    Try renaming .gconf (it's a hidden folder in your /home)

    call it .gconf-old

    Logout and back in
    Test

    reply back
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •