Page 4 of 4 FirstFirst ... 234
Results 31 to 39 of 39

Thread: Chromium doesn't start after latest updates(15.0.854.0-2.1)

  1. #31

    Default Re: Chromium doesn't start after latest updates(15.0.854.0-2.1)


  2. #32

    Default Re: Chromium doesn't start after latest updates(15.0.854.0-2.1)

    yesterday i've install chromium updates, now it has chromium-15.0.854.0-2.1.x86_64 version.
    now it's starts but: very slow speed of working and i can close tabs only by right click -> close tab. So, button "Close tab" isn't works - it's not active.

  3. #33
    Join Date
    May 2011
    Location
    Lublin, Poland
    Posts
    224

    Default Re: Chromium doesn't start after latest updates(15.0.854.0-2.1)

    To close tab you have to drag tab a bit, and then close button becomes active (new GUI feature? )
    Like I said, this build is annoying...

    I mirrored old chromium on my server (thanks to please_try_again for sharing the files!), so you don't have to use web browser to download it.
    Anonymous login, if you have working browser (I guess you do, if you can read this ), you can browse suse directory.
    Files are already decompressed, just remove new chromium and install them.


    ftp://warpspider.co.cc/suse/chromium...2.1.x86_64.rpm
    ftp://warpspider.co.cc/suse/chromium...2.1.x86_64.rpm
    ftp://warpspider.co.cc/suse/libv8-3-...2.1.x86_64.rpm
    Desktop: Intel Q8300@3,3Ghz, 4GB RAM, Foxconn P35A, Sapphire HD5670, OpenSUSE x64
    Server: Via C3@1.4Ghz, 768MB RAM, 8GB Microdrive + OpenSuSE x86
    and other boxes running Windoze

  4. #34

    Default Re: Chromium doesn't start after latest updates(15.0.854.0-2.1)

    >To close tab you have to drag tab a bit, and then close button becomes active (new GUI feature? )
    thanks.
    imho, it's strange feature. for what this feaature is created?

  5. #35

    Default Re: Chromium doesn't start after latest updates(15.0.854.0-2.1)

    Quote Originally Posted by sobrus View Post
    I mirrored old chromium on my server (thanks to please_try_again for sharing the files!), so you don't have to use web browser to download it.
    @sobrus, thank you.

  6. #36
    Join Date
    May 2011
    Location
    Lublin, Poland
    Posts
    224

    Default Re: Chromium doesn't start after latest updates(15.0.854.0-2.1)

    @please_try_again

    You're welcome
    I will mirror x86 versions too, but i'm in work at the moment :/ (and it's 9am here)
    Desktop: Intel Q8300@3,3Ghz, 4GB RAM, Foxconn P35A, Sapphire HD5670, OpenSUSE x64
    Server: Via C3@1.4Ghz, 768MB RAM, 8GB Microdrive + OpenSuSE x86
    and other boxes running Windoze

  7. #37

    Default Re: Chromium doesn't start after latest updates(15.0.854.0-2.1)

    @sobrus,
    Maybe you could post the links in this thread too: Downgrading chromium to version 846.

  8. #38

    Default Re: Chromium doesn't start after latest updates(15.0.854.0-2.1)

    Since yesterday an updated version 15.0.854 could be found in Contrib that resolves the issue indicated with regards to the missing sandbox client. However it seems that this 15.0.854 introduced two more issues that have been reported as a bug.

    The fist issue is that the tab close buttons are not working. (This was reported as bug 93086 and bug 93480).
    The second issue is that this version is very slow as reported in bug report 93401.

    A newer build 15.0.857 is available which resolves the issue with regards to the tab buttons. Unfortunately this build still has the slower performance and cpu hogging from time to time. As that Chromium is moving to a different OBS repository, this newer build will not be available through the Contrib repositories.

    The new home for chromium is network:chromium (http://download.opensuse.org/repositories/network:/chromium/<distribution version>)

    Regards

    Raymond

  9. #39
    Join Date
    Aug 2008
    Location
    Pitesti, Arges County, Romania
    Posts
    595

    Default Re: Chromium doesn't start after latest updates(15.0.854.0-2.1)

    Quote Originally Posted by tittiatcoke View Post
    ...
    That`s good progress. Personally i will stick to the old version until the "waters get clear to sail"
    openSUSE Community Member: -> en.opensuse.org/User:Creatura85
    Connect Profile:
    -> connect.opensuse.org/pg/profile/creatura85
    openSUSE Romania Member: -> suseromania.ro

Page 4 of 4 FirstFirst ... 234

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •