Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: ssh permission denied

  1. #11
    Join Date
    Aug 2008
    Location
    Pitesti, Arges County, Romania
    Posts
    595

    Default Re: ssh permission denied

    Quote Originally Posted by imterpsfan2 View Post
    ...
    For start don`t use ssh on port 22 many crakheads are wondering the internet with their scanners for victims, try another port something like 9922; to adjust this, install the package yast-sshd via YaST be sure change port and to use only sshv2, be sure to open the port in the firewall(via advanced tab from firewall configuration, TCP port) and on the router if you own one(a.k.a port forwarding)
    Second you did not mentioned if you try to login as normal user or root (root logins are disabled as a security measure as far as i know)...
    openSUSE Community Member: -> en.opensuse.org/User:Creatura85
    Connect Profile:
    -> connect.opensuse.org/pg/profile/creatura85
    openSUSE Romania Member: -> suseromania.ro

  2. #12

    Default Re: ssh permission denied

    -----BEGIN PGP SIGNED MESSAGE-----
    Hash: SHA1

    > (root logins are disabled as a security measure as far as i know)...


    No, they're not. They should be, but SUSE does not do this currently by
    default.

    Good luck.



    - --
    Want to yell at me in person?
    Come to BrainShare 2011 in October: http://tinyurl.com/brainshare2011
    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v2.0.15 (GNU/Linux)
    Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

    iQIcBAEBAgAGBQJOSn9FAAoJEF+XTK08PnB5ZzQQAL0ssGvUGETS657Gkxjqndeu
    sdlP7VF1TCIGv3SdBO2UrHZcmIFK+5sLkw8eGhvUwxN8DG12biYwVYxhZkAycDKW
    EaO3rvuevUsLo65xNRceXJtH4vj+bItigZ3uhrY1N7NunegCdzJ/KLhTFQUFxKnu
    +UEqMb0KD48i4jm4npFgpplX5hVFd+UK9BDVDnZ4tO0Ovo5aXlQ2MMXnR46UVFEe
    dn0D0ygM4BG88V8DpORiIDjrsykI0/FOJDRRSPTqY7ltshNzDJjmrc4A6q4rKa1p
    qTQGQaUCxc7xEzpG88Ah/OeAz9CIFVf0uNZIwSZTJPS3TiCxsjw7DXsr29OaBfXW
    LNcb+wgYPgaTF1kG5iMPCtHXTangX/ik8Jg47l4woubqYH2Z5R5vo+mUCpMHwtz1
    aBhxZzTJYyvpmEiag03X+yTcIFL0KPXqWFXJOuSuMU9FxH3qtkUvpzB10Rp12Ngw
    dN5DdWGy5FuuurHnASOoYbDe6/2k7VzUz9iJadnuOOGsFVhVFLZqXAaJSkvxN6Wf
    gO2v2EBIqYAeNQ579CkxL/x90pgJDVzfdCbXJ+4FRdJa7/SexyuBlk5Iwjn2uLOn
    qOSfiD3P1uQmgd7ZICBIDsovCGXvm2QdaMVIUg8OSaE9/IqYOVKzxLUrZmkQVF/M
    QyQOpokkaP+Ak5omciis
    =qmim
    -----END PGP SIGNATURE-----

  3. #13

    Default Re: ssh permission denied

    Quote Originally Posted by creatura85 View Post
    For start don`t use ssh on port 22 many crakheads are wondering the internet with their scanners for victims, try another port something like 9922...
    Where I work we were getting constant hack attempts from bots all over the world, but when ssh was moved off port 22 they disappeared completely. So definitely change the port.

  4. #14
    Join Date
    Aug 2008
    Location
    Pitesti, Arges County, Romania
    Posts
    595

    Default Re: ssh permission denied

    Quote Originally Posted by blank888 View Post
    ...
    Portsentry or fail2ban are good tools against such attacks.

    @ab: i did not know that, i used ssh under 11.0; i`ve always belived that suse devel`s will adjust this under next versions and make it a default setting.
    openSUSE Community Member: -> en.opensuse.org/User:Creatura85
    Connect Profile:
    -> connect.opensuse.org/pg/profile/creatura85
    openSUSE Romania Member: -> suseromania.ro

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •