Hi All,

Recently when i went to update i got this error message "patch:dbus-1-4962.noarch conflicts with dbus-1-devel.i586 < 1.4.1-7.8.1 provided by dbus-1-devel-1.4.1-7.1.i586", Now i can't apply any of my updates as this message keeps popping up!! I'm using opensuse 11.4 with kde version 4.6.00. Any help would be appreciated.