Results 1 to 6 of 6

Thread: Compiz неправильно отображает картинку в openSUSE 11.4

  1. #1

    Default Compiz неправильно отображает картинку в openSUSE 11.4

    В общем, после установки opneSUSE 11.4, я стал замечать странные глюки отображения в compiz:
    http://dl.dropbox.com/u/30019295/scr...BE%D0%BA-8.png
    Если присмотреться, можно заметить неправильную отрисовку частей текста, полоски прогресса. Еще есть пустые полосы по краям окна, хотя оно должно автоматически разворачиваться на весь экран.
    Все это конечно работе не мешает, но жутко раздражает. И проявляется это только в окнах, которые сразу на весь экран разворачиваются, то бишь при самом своем появлении. В openSUSE 11.3 я такого не видел ни разу.
    DNS 127618 + openSUSE 11.3

  2. #2
    Join Date
    Aug 2009
    Location
    Russia
    Posts
    2,247

    Default Re: Compiz неправильно отображает картинку в openSUSE 11.4

    Есть такое, но только касательно позиционирования полноэкранных окон:
    при открытии такого окна оно оказывается смещено на пару пикселей вправо, на другой рабочий стол (соответственно пустая полоска слева). После клика по заголовку встает на место.
    Мне это совершенно не мешает, больше никаких глюков не замечено.

  3. #3

    Default Re: Compiz неправильно отображает картинку в openSUSE 11.4

    У меня в таком случае, если тыкнуть по заголовку окна - то же все становиться на свои места.
    Может проявление глюка от разрешения экрана зависит? У меня вот 1024x600.
    DNS 127618 + openSUSE 11.3

  4. #4
    Join Date
    Aug 2009
    Location
    Russia
    Posts
    2,247

    Default Re: Compiz неправильно отображает картинку в openSUSE 11.4

    Не зависит. Дело скорее всего в самом Compiz или в его взаимодействии с иксами (и внимательно посмотрите на версию- она по-прежнему ниже единицы).

  5. #5

    Default Re: Compiz неправильно отображает картинку в openSUSE 11.4

    Я думаю, коли я первый пишу об этой проблеме, что она не распространенная. От нечего делать я пытался переустанавливать ось - а глюк остается. На KDE такого нет у меня, только на GNOME. Кроме этого, глюк замечен только на версии 11.4 с compiz 0.9.2.1-5.5, а на 11.3 с compiz 0.8.6-4.3.1 глюка нет.
    Может тогда в дровах проблема? ИЛИ надо попробовать откатить версию compiz?
    Куда нужно отрапортовать об этой проблеме?
    DNS 127618 + openSUSE 11.3

  6. #6
    Join Date
    Aug 2009
    Location
    Russia
    Posts
    2,247

    Default Re: Compiz неправильно отображает картинку в openSUSE 11.4

    Я думаю, коли я первый пишу об этой проблеме, что она не распространенная.
    или всем пофиг)) пользователи SUSE совсем разленились, от хорошей жизни видимо.
    Пишите разработчикам Compiz. А может, это глюк Compiz+Metacity..

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •