Results 1 to 7 of 7

Thread: Missing library

  1. #1
    Join Date
    Dec 2009
    Location
    Tehran, Persia
    Posts
    71

    Default Missing library

    Hi folks, I've to run pcsx2 that use wxWidgets and I wonder which package provide the libwx_baseu-2.8.so.

    ./pcsx2: error while loading shared libraries: libwx_baseu-2.8.so.0: cannot open shared object file: No such file or directory
    AMD Phenom II 1090T. ATI 5870. 8GiB RAM. openSUSE 12.1 x86_64 KDE 4.9

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,528
    Blog Entries
    15

    Default Re: Missing library

    Quote Originally Posted by Deathmachine
    Hi folks, I've to run pcsx2 that use wxWidgets and I wonder which
    package provide the libwx_baseu-2.8.so.

    /pcsx2: error while loading shared libraries: libwx_baseu-2.8.so.0:
    cannot open shared object file: No such file or directory
    Hi
    Um, libwx_baseu sort of gives you a clue.... it should be this one
    Code:
    zypper in libwx_baseu-2_8-0-wxcontainer
    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    openSUSE 11.4 (x86_64) Kernel 2.6.37.6-0.7-desktop
    up 1:33, 4 users, load average: 0.09, 0.09, 0.16
    GPU GeForce 8600 GTS Silent - Driver Version: 280.13


  3. #3
    Join Date
    Aug 2008
    Location
    Pitesti, Arges County, Romania
    Posts
    595

    Default Re: Missing library

    Yes, it gives a clue; it belongs to wxwidgets
    openSUSE Community Member: -> en.opensuse.org/User:Creatura85
    Connect Profile:
    -> connect.opensuse.org/pg/profile/creatura85
    openSUSE Romania Member: -> suseromania.ro

  4. #4
    Join Date
    Dec 2009
    Location
    Tehran, Persia
    Posts
    71

    Default Re: Missing library

    Still no luck
    AMD Phenom II 1090T. ATI 5870. 8GiB RAM. openSUSE 12.1 x86_64 KDE 4.9

  5. #5
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,528
    Blog Entries
    15

    Default Re: Missing library

    Hi
    So;
    Code:
    zypper wp libwx_baseu-2.8.so.0
    
    It's one of;
    libwx_baseu-2_8-0-compat-lib-stl
    libwx_baseu-2_8-0-compat-lib-wxcontainer
    libwx_baseu-2_8-0-stl
    libwx_baseu-2_8-0-wxcontainer
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  6. #6
    Join Date
    Dec 2009
    Location
    Tehran, Persia
    Posts
    71

    Default Re: Missing library

    Now I know it use 32bit libraries but problem is there's no 32bit package is available for wxWidgets, Any advice?
    AMD Phenom II 1090T. ATI 5870. 8GiB RAM. openSUSE 12.1 x86_64 KDE 4.9

  7. #7

    Default Re: Missing library

    BUMP

    Any help? I also need to install the 32bit version of wxwidgets in order to run PCSX2.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •