Results 1 to 4 of 4

Thread: Firefox

  1. #1

    Default Firefox

    Hi
    Just install opensuse 11.4 64bit version
    Firefox goes very slow like in previous versions where you had to disable ipv6.
    I did that but it made no difference, it still takes about a minute
    to view a page. Is there anything else that could be causing this problem?

    Thank you for your help

  2. #2
    Join Date
    Jun 2008
    Location
    Earth - Denmark
    Posts
    10,730

    Default Re: Firefox

    On 08/11/2011 06:46 AM, Subzero01 wrote:
    >
    > had to disable ipv6.
    > I did that but it made no difference


    maybe you didn't take all the steps needed to disable IPv6 in 11.4 (the
    steps needed have changed along the way), do all of these:

    1. try turning off IPv6 in the system by adding

    Code:
    ipv6.disable=1
    as a boot option at the end of the kernel line used for normal boot in
    /boot/grub/menu.lst (you can do that in YaST > System > Boot Loader >
    Edit by adding the comment to the "Optional Kernel Command Line
    Parameter" line [see http://paste.opensuse.org/87536516], or you can add
    it directly to menu.lst with a root powered file editor, carefully)

    2. in firefox (worked in FF versions 3, 4 and 5) type:

    Code:
    about:config
    in the address bar, press enter then search for

    Code:
    disable ipv6
    Double click to set value to true if currently set to false.

    finally, you may not see any change at all until after a reboot..

    3. if using KDE, in yast /etc/sysconfig editor -> desktop set
    KDE_USE_IPV6 to no

    there are other firefox speed ups mentioned in http://tinyurl.com/3rtj9yl

    --
    DD Caveat
    openSUSE®, the "German Engineered Automobiles" of operating systems!

  3. #3
    Join Date
    Jan 2009
    Location
    Switzerland
    Posts
    1,529

    Default Re: Firefox

    If the advice given in post #2 does not help do as root from the command line:

    Code:
    cd /etc
    cp resolv.conf resolv.conf.orig
    echo -e "nameserver 8.8.8.8\nnameserver 8.8.4.4" > resolv.conf
    and see if this helps. You can revert back by doing

    Code:
    cd /etc
    cp resolv.conf.orig resolv.conf
    Technology is 'stuff that doesn't work yet.' -- Bran Ferren

  4. #4

    Default Re: Firefox

    Thank you DenverD & vodoo

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •