Results 1 to 6 of 6

Thread: Matplotlib opensuse 11.4

  1. #1

    Default Matplotlib opensuse 11.4

    How to install matplotlib in opensuse 11.4?

    I am getting error "Nothing provides libpython2.6.so.1.0 needed by python-matplotlib-1.0.1-24.2.i586"

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,964

    Default Re: Matplotlib opensuse 11.4

    The fact that you post an error message lets me assume that you are allready trying to install it in one way or another. Do you mind telling what you are doing? Our crystal balls are on summer holliday.
    Henk van Velden

  3. #3
    Join Date
    Jan 2009
    Location
    Switzerland
    Posts
    1,529

    Default Re: Matplotlib opensuse 11.4

    There should be a useable version in the Education repo
    Technology is 'stuff that doesn't work yet.' -- Bran Ferren

  4. #4

    Default Re: Matplotlib opensuse 11.4

    Here is error:
    ImageShack® - Online Photo and Video Hosting

    I am trying to install it using YaST

  5. #5
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    28,164
    Blog Entries
    15

    Default Re: Matplotlib opensuse 11.4

    Hi
    11.4 uses python 2.7 get a version that's built for 11.4 from the science repository, not 11.3?
    software.opensuse.org: Search Results
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  6. #6

    Default Re: Matplotlib opensuse 11.4

    Quote Originally Posted by malcolmlewis View Post
    Hi
    11.4 uses python 2.7 get a version that's built for 11.4 from the science repository, not 11.3?
    software.opensuse.org: Search Results
    Thank you. It works

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •