Results 1 to 8 of 8

Thread: Thunderbird does not open links in Firefox

  1. #1
    Join Date
    Sep 2010
    Location
    Poland
    Posts
    181

    Default Thunderbird does not open links in Firefox

    After upgrading my TB to 5.0 it does not open links in Firefox anymore.
    I have check all my settings and they seem to be fine. Firefox is default browser, clicking a link should open a new tab in Firefox
    but id does not work.
    What happens is that when I click a link it starts/opens Firefox but with empty address bar.
    I need to manually copy link location and paste it manually in Firefox.

    What to do to fix it?
    Linux 4.12.14
    openSUSE Leap 15.0 - 64 bit
    KDE Plasma 5.12.15
    KDE Framework 5.44.0
    Qt - 5.9.4

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Thunderbird does not open links in Firefox

    Sounds like it might be a bug
    I'm still with v3
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Jun 2008
    Location
    Florida, USA
    Posts
    970

    Default Re: Thunderbird does not open links in Firefox

    I have Firefox 5.0 and Tbird 5.0 running on 11.4/KDE 4.7

    Tbird Links open fine in Firefox, so it must be a setting on your system or some other dependency; I'm not sure where to look.

  4. #4
    Join Date
    Sep 2010
    Location
    Poland
    Posts
    181

    Default Re: Thunderbird does not open links in Firefox

    For me it also looks like a bug - I have noticed a lot 'noise' on this issue.
    Linux 4.12.14
    openSUSE Leap 15.0 - 64 bit
    KDE Plasma 5.12.15
    KDE Framework 5.44.0
    Qt - 5.9.4

  5. #5
    Join Date
    Jun 2008
    Location
    UTC+10
    Posts
    9,686
    Blog Entries
    4

    Default Re: Thunderbird does not open links in Firefox

    I'm on TB5 and it works for me. Clicking on a link with the right button pops up a menu the top item of which is open link in browser. Probably a missetting in your config. You might want to search Mozilla's knowledge base.

  6. #6
    Join Date
    Jun 2008
    Location
    Florida, USA
    Posts
    970

    Default Re: Thunderbird does not open links in Firefox

    For me, a tap on the touchpad (usually associated with a left click) opens directly; right click brings up the menu Ken_yap mentions and also works.

  7. #7
    Join Date
    Sep 2010
    Location
    Poland
    Posts
    181

    Default Re: Thunderbird does not open links in Firefox

    There are no problems with right-left-click menus - they work.
    It even starts Firefox.
    The problem is is that is does not open clicked address, Firefox starts with empty address bar. Always. I have reset it many times, the same.
    Linux 4.12.14
    openSUSE Leap 15.0 - 64 bit
    KDE Plasma 5.12.15
    KDE Framework 5.44.0
    Qt - 5.9.4

  8. #8
    Join Date
    Jun 2008
    Location
    UTC+10
    Posts
    9,686
    Blog Entries
    4

    Default Re: Thunderbird does not open links in Firefox

    Maybe try this suggestion to reset the config:

    Mozilla Thunderbird 5.0 Email Client Released

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •