Results 1 to 9 of 9

Thread: OPENSUSE 11.4 and "HP 1102Professional"

  1. #1
    Join Date
    Jul 2011
    Location
    Čačak, Serbia
    Posts
    80

    Post OPENSUSE 11.4 and "HP 1102Professional"

    Hello, friends

    I got printer "HP 1102 Professional". I added it from printer list, because YaST did not recognize it automatically. It was working just one day properly, maybe because I did not restarted either computer or printer. Next day after I start it again this started happen:

    After I click "Print" it accepted job, said it was completed, but doesn't print. I deleted it (Printer) from YaST and wanted computer to recognize my printer again. OpenSuSE 11.4 (YaST) didn't recognize my HP1102Professional. Then I reinstall my OpenSuSE 11.4 with HP plugged-in during reinstalation and computer recognized it, but don't want to print!

    Also, during HP working (installed during OpenSuSE reinstalation) red (orange infact) led dioda flashes, printer starts to work, but not to "roll" (accept) paper and also not to print.. When I go to YaST it tells that for hpCUPS 3.11.5 "requires proprietary plugin [manufacturer-PPDs/hplip/hp-laserjet_professional_p1102.ppd.gz"]. Can I download it for free, or is there any other possibility for this printer to be installed and work properly in OPENSuSE 11.4?

    What is wrong with my printer?

    Thank you for answer my question.

    Regards
    Vladimir

  2. #2

    Default Re: OPENSUSE 11.4 and "HP 1102Professional"

    Quote Originally Posted by Vajcek View Post
    Hello, friends

    I got printer "HP 1102 Professional". I added it from printer list, because YaST did not recognize it automatically. It was working just one day properly, maybe because I did not restarted either computer or printer. Next day after I start it again this started happen:

    After I click "Print" it accepted job, said it was completed, but doesn't print. I deleted it (Printer) from YaST and wanted computer to recognize my printer again. OpenSuSE 11.4 (YaST) didn't recognize my HP1102Professional. Then I reinstall my OpenSuSE 11.4 with HP plugged-in during reinstalation and computer recognized it, but don't want to print!
    modificare poze
    Also, during HP working (installed during OpenSuSE reinstalation) red (orange infact) led dioda flashes, printer starts to work, but not to "roll" (accept) paper and also not to print.. When I go to YaST it tells that for hpCUPS 3.11.5 "requires proprietary plugin [manufacturer-PPDs/hplip/hp-laserjet_professional_p1102.ppd.gz"]. Can I download it for free, or is there any other possibility for this printer to be installed and work properly in OPENSuSE 11.4?

    What is wrong with my printer?

    Thank you for answer my question.

    Regards
    Vladimir
    hey did you solved the problem because i have the same issue with my hp printer?
    Tnx in advance

  3. #3
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: OPENSUSE 11.4 and "HP 1102Professional"

    On 2012-01-23 20:56, Stevejohn wrote:

    > hey did you solved the problem because i have the same issue with my hp
    > printer?


    This one?

    <http://www.openprinting.org/printer/HP/HP-LaserJet_Pro_P1102>

    Bad luck. Next time, read first, buy later.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" at Telcontar)

  4. #4
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,371
    Blog Entries
    1

    Default Re: OPENSUSE 11.4 and "HP 1102Professional"

    When I go to YaST it tells that for hpCUPS 3.11.5 "requires proprietary plugin [manufacturer-PPDs/hplip/hp-laserjet_professional_p1102.ppd.gz"]. Can I download it for free, or is there any other possibility for this printer to be installed and work properly in OPENSuSE 11.4?
    Yes you can. The hp-plugin utility can be used for this. (Make sure you have hplip installed first).
    hey did you solved the problem because i have the same issue with my hp printer?
    Tnx in advance
    In general, use the hp-check utility to verify the exact problem first (eg missing dependencies)
    Code:
    sudo hp-check -t
    HP Linux Imaging and Printing

  5. #5

    Default Re: OPENSUSE 11.4 and "HP 1102Professional"

    tnx a lot finnaly solved

  6. #6
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,371
    Blog Entries
    1

    Default Re: OPENSUSE 11.4 and "HP 1102Professional"

    My pleasure

  7. #7
    Join Date
    Jul 2011
    Location
    Čačak, Serbia
    Posts
    80

    Default Re: OPENSUSE 11.4 and "HP 1102Professional"

    I know it is a lot of time passed, but I solved problem. Problem is that HP Smart install Utility (HP SIUtility) is installed (both in computer and printer). All you have to do is dissable this Utillity in printer and also in computer. How to do that?

    Whatever method you decided to choose, you need install disc of your HP printer and windows operating system. You can not disable SI Utility using linux.

    It would be the most easier way if you had installed windows in virtual machine. When you are in windows, explore HP install DVD and you will find SIUtility that you have to disable at least in printer, but you can do it in computer also.

    Explore Installation DVD, and in folder D \ UTIL start SiUtility.exe, so you will got options for check status of SIUtility in computer and also in printer. Click each and deactivate SI Utility. That will solve your problem

    If you have not windows in Virtual machine, you can find computer with Windows OS and do this. If zou do this in computer that is not yours don't deactivate HP Smart install utility because, the owner of computer could be mad.

    I hope this would help somebody because this is for every HP printer and/or MFP that has HP smart install technology software.

    Now I use Opensuse 12.1 and this method I wrote solved problem also.

    Regards from Serbia

    Vladimir from Serbia

    Regards

  8. #8
    dd NNTP User

    Default Re: OPENSUSE 11.4 and "HP 1102Professional"

    On 02/11/2013 02:06 PM, Vajcek wrote:
    > I know it is a lot of time passed


    THANKS for the input of useful info!! and, now i have some for you:

    openSUSE 11.4 is past its end of life (cite:
    http://en.opensuse.org/Lifetime) and no longer receiving
    *security* patches through normal means (since November 2012!). It
    therefore should not be
    exposed to untrusted networks (like the internet) as it has numerous
    known to the bad guys security problems.

    However if you upgrade to Evergreen, http://tinyurl.com/4aflkpy it is
    good until July 2014!! and it is **easy** to switch it to
    Evergreen...just add one new repo and run YaST Online Update once a week
    or so

    do it to keep your system safe from the script kiddies!!

    openSUSE 11.4 Evergreen is my daily driver..

    --
    dd
    openSUSE®, the "German Engineered Automobile" of operating systems!
    http://tinyurl.com/DD-Caveat
    http://tinyurl.com/DD-Software

  9. #9
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: OPENSUSE 11.4 and "HP 1102Professional"

    On 2013-02-11 14:06, Vajcek wrote:
    > I know it is a lot of time passed, but I solved problem. Problem is that
    > HP Smart install Utility (HP SIUtility) is installed (both in computer
    > and printer). All you have to do is dissable this Utillity in printer
    > and also in computer. How to do that?


    Maybe the people at openprinting.org are interested in this.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 12.1 x86_64 "Asparagus" at Telcontar)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •