Results 1 to 2 of 2

Thread: Error after upgrading

  1. #1

    Default Error after upgrading

    Hi !
    I upgraded my openSUSE 11.2 to openSUSE 11.4 . Unfortunately after the upgrade the OS does not recognize many characters at many places . For eg :- In YaST , everything is square boxes as if the character set weren't present . Moreover , every theme has same font at every place i.e. Sans Serif . After the upgrade, the graphics have become worse . Please help out ,. I'm using KDE environment . Hardware is : Core i5/4GB .

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Error after upgrading

    Test a new user login
    You can create one with yast started in level 3
    Boot to Level 3, then Yast and More....
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •