Results 1 to 3 of 3

Thread: KDE 4.6.5 stopped working

  1. #1

    Unhappy KDE 4.6.5 stopped working

    I am new to Opensuse, I used Fedora for more than a year and installed OS 11.4 64bit to experience the awesome KDE that Opensuse offers. I added KDE 4.6 Stable:
    It worked fine since the install(I installed 11.4 this Saturday), suddenly yesterday I don't remember what I did, KDE stopped working. What happens is I login using kdm, then all the stuff loads up but when I try to open anything the whole KDE freezes. If I clicked the launcher on bottom bar it opens only at the beginning, then if I press anything inside the launcher things freeze. Then even the launcher freezes too.

    I rememeber doing 2 things I did before restart:
    1) I did sudo zypper dup
    2) I changed my theme to Qtcurve gtk look.
    I thought the problem might be because of the QTCurve theme and even uninstalled using alt+f2 command line restarted, no change.

    I would appreciate your help to trouble shoot this problem, and for now I installed xfce and its running without any problem but would love to get KDE working again. Help much appreciated.

  2. #2

    Default Re: KDE 4.6.5 stopped working

    I figured out the problem. I went into XFCE and opened setting manager and changed the theme, I'm sorry it was set to just
    GTK+ Style
    I changed it to cleanlooks and logged back into KDE and I can open applications properly and KDE works fine, I guess the problem is with GTK+ style. Does any one have the same problem? When I change theme to GTK+ when logged in it changes and worked fine, but if I log back in or restart it freezes. Let me know if any one has the similar issue then I can fill out a bug report. Thanks again.

  3. #3

    Default Re: KDE 4.6.5 stopped working

    Can anyone confirm this problem, I would really like to help fix bugs in this opensource project!!!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts