Results 1 to 2 of 2

Thread: Gimp on 11.4

  1. #1
    Join Date
    Jul 2010
    Location
    Cape Town
    Posts
    67

    Default Gimp on 11.4

    Dodge/Burn & Eraser. My partner has a problem with the straight line application. Selecting brush size and shift draws but leaves jagged edges to the line and initial brush circle remains at start position giving darker shade. This was not the case when
    11.3 was installed.

    I know nothing about Gimp and can only go on his description! He also has a problem saving to file. The thumbnail does not appear in the folder. Clicking on the last entry and hitting "next" brings up full size picture but thumbnail only appears after rebooting.

    I am experiencing the same problem when saving, for instance, e-mails. Usually all I need to do is close and reopen the folder.

    Gimp 2.6.11-13.16.1
    CPU AMD Athlon Dual Core Processor 3800+
    CPU MHz 2000.00

  2. #2
    Join Date
    Jan 2009
    Location
    Switzerland
    Posts
    1,529

    Default Re: Gimp on 11.4

    If at all, this seems to be an upstream issue. Please tell your partner to check if this has already been reported

    https://bugzilla.gnome.org/buglist.c...orm_name=query

    and if it turns out to be a yet unknown or unreported bug he should file it following this guideline:

    GIMP - How To Report GIMP Bugs
    Technology is 'stuff that doesn't work yet.' -- Bran Ferren

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •