Results 1 to 4 of 4

Thread: iFolder Enterprise plugins dependencies problem

  1. #1
    Join Date
    Apr 2011
    Location
    Argentina
    Posts
    12

    Default iFolder Enterprise plugins dependencies problem

    Hi, I'm trying to configure iFolder Enterprise on an openSUSE 11.3 machine, but i'm having problems when I try to install the package novell-ifolder-enterprise-plugins. The error message is "nothing provides simias.LdapProvider = 1.8.3.0". I've installed the main package of novell-ifolder-enterprise and his dependencies without problems.
    After this error, i've installed simias package, but when I try to install again the ifolder's plugins, the same error appears. I've used the following repository to install the ifolder packages:

    Index of /repositories/network:/ifolder:/server_stable/openSUSE_11.3

    I hope your help.
    Thanks in advance.

  2. #2
    Join Date
    Mar 2011
    Location
    Tigard, OR
    Posts
    5

    Default Re: iFolder Enterprise plugins dependencies problem

    It sounds like you didn’t have libflaim and/or libflaim-devel installed. While you’re at it too, before installing the ifolder-enterprise package, you should ensure that the beagle package is not installed and that the following packages are installed:

    kernel-source
    gcc
    gcc-c++
    apache2-prefork
    apache2-utils
    apache2-mod_mono
    mono-core
    mono-data
    mono-data-sqlite
    mono-web
    mono-winforms
    libapr-util1
    libapr1
    libflaim
    libflaim-devel
    log4net
    xsp
    yast2-http-server
    nano

    Whether this will solve your problem, I can’t say for certain but it should definitely help you prep the system and get you on your way.

    Paul

  3. #3

    Default Re: iFolder Enterprise plugins dependencies problem

    hello brunorusso, we have had good results following this workflow and using the ifolder versions stated. http://www.nofolder.com/documentation/installation/server/opensuse/opensuse_11-3
    please feel free to report your experiences.
    best,
    dan

  4. #4
    Join Date
    Apr 2011
    Location
    Argentina
    Posts
    12

    Default Re: iFolder Enterprise plugins dependencies problem

    Hi Paul & Dan,

    First, libflaim is installed, it's required for ifolder-enterprise. I'm going to install many others packages that I've not installed. I'm reading the nofolder tutorial to set up the server.
    Thanks for your help.
    I'll comment us after the set up.
    Rgds,

    Bruno.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •