Results 1 to 6 of 6

Thread: DeVeDe problem: "mplayer: could not connect to socket"

  1. #1
    Join Date
    Apr 2010
    Location
    Denver Co. U.S.A.
    Posts
    5

    Default DeVeDe problem: "mplayer: could not connect to socket"

    After last update to OpenSUSE 11.3 64-bit DeVeDe stopped working. Now I got 11.4 and the same problem. Opens DeVeDe and is OK. When I select video file DeVeDe freezes. I get this output:
    voycieck@elgato:~> devede
    DeVeDe 3.16.10
    Locale: en_US.UTF-8
    Using package-installed files
    /home/voycieck/
    Cores: 3
    Entro en fonts
    Salgo de fonts
    /home/voycieck/
    Temp Directory is: /var/tmp
    home load: /home/voycieck/.devede
    Creating window /usr/share/devede/wdisk_type.ui
    Creating window /usr/share/devede/wmain.ui
    /usr/share/devede/devede_other.py:706: GtkWarning: Unknown property: GtkMenu.ubuntu-local
    tree.add_from_file(filename)
    Launching program: mplayer -loop 1 -identify -ao null -vo null -frames 0 /usr/share/devede/silence.ogg
    elemento: /usr/bin
    Can't open joystick device /dev/input/js0: No such file or directory
    Can't init input joystick
    mplayer: could not connect to socket
    mplayer: No such file or directory
    Failed to open LIRC support. You will not be able to use your remote control.
    Longitud sonido: 32
    Launching program: mplayer -loop 1 -identify -ao null -vo null -frames 0 /usr/share/devede/silence.ogg
    elemento: /usr/bin
    Can't open joystick device /dev/input/js0: No such file or directory
    Can't init input joystick
    mplayer: could not connect to socket
    mplayer: No such file or directory
    Failed to open LIRC support. You will not be able to use your remote control.
    Longitud sonido: 32
    Calculating size for disk :dvd
    Calculating size for disk :dvd

    Mplayer doesn't play avi or any video files.

    Could sombody help me, please. I'm no good.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: DeVeDe problem: "mplayer: could not connect to socket"

    As far as I know Devede is not working properly anyway.]

    I don't know if anyone can confirm if that is still the case?

    But You should be able to play video. I suggest you check your install with this:
    MMCHECK - Version 2.35 - Check Your Multimedia in 16 Steps - Bash Script File - Blogs - openSUSE Forums
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Apr 2010
    Location
    Denver Co. U.S.A.
    Posts
    5

    Default Re: DeVeDe problem: "mplayer: could not connect to socket"

    Thank You for reply. Mmcheck works great. There is no mplayerplug-in, so I can't use DeVeDe anymore. Now I need to find something else to make movie DVD disk structure or go back to PCLOS. Here is output from mmcheck:

    Check for MPLayer:

    Command: rpm --query --queryformat '%{NAME}-%{VERSION}-%{RELEASE}-%{ARCH} -> %{VENDOR}\n' MPlayer mplayerplug-in smplayer

    MPlayer-1.0rc4_r33574-1.pm.1.3-x86_64 -> PackMan :: Startseite
    package mplayerplug-in is not installed
    package smplayer is not installed

    You should expect to have three -> MPLayer <- packages installed from Packman.
    ----------------> MPlayer <---------------------- from the Packman Repository.
    ----------------> mplayerplug-in <--------------- from the Packman Repository.
    ----------------> smplayer <--------------------- from the Packman Repository.

    mplayer2 is a fork of MPLayer, its newer and when installed replaces all of the older MPLayer files.

    Press <enter> to continue...

    Again, thanks for help. You save me some aggravation.

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: DeVeDe problem: "mplayer: could not connect to socket"

    The mplayer plugin was replaced by gecko-mediaplayer in Packman

    The source for it is here though: mplayerplug-in

    I use devede and never needed it installed
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,289
    Blog Entries
    1

    Default Re: DeVeDe problem: "mplayer: could not connect to socket"

    Have a read of this thread. I'm still running openSUSE 11.3, and have the mplayerplug-in installed, but it has been obsoleted now, and replaced with 'gecko-mediaplayer'.

    PackMan :: Package details for gecko-mediaplayer

  6. #6
    Join Date
    Apr 2010
    Location
    Denver Co. U.S.A.
    Posts
    5

    Default Re: DeVeDe problem: "mplayer: could not connect to socket"

    I got DeVeDe working now. It may be the latest updates. The only thing is that in "Advanced options" ==> "Video Options" box "Swap fields" must be checked. By default it is unchecked. Everything else my be default setting. I used FFMpeg deinterlace and it worked fine. For now I think, my problem is SOLVED. Thank You, everybody, for helping me out.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •